MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: Secondary IDE Controller (dual no fifo) problem
December 12, 2019, 01:15:31 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 12, 2019, 01:15:31 AM

Login with username, password and session length
 Featured Sites:
News
New  We now offer MyTechSupport.ca Merchandise! Every purchase goes towards maintaining our site.
Thank you for supporting MyTechSupport.ca!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Secondary IDE Controller (dual no fifo) problem  (Read 1969 times)
ferrone
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 1


Bookmark and Share

View Profile
« on: November 28, 2003, 11:03:18 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: Windows ME 4.90.3000   Pentium III
Problem Application Name & Version:
Problem Hardware Make & Model: two cdroms stock with VVTV ValueVision PC
Error Messages: This device is either not present , not working properly, or does not have all the drivers installed (code 10)



I just cleaned off a bunch of virus/spyware stuff using Ad-Aware 6 and Spybot because system could not recognize my DVD and CDRW drives on system. Went into device manager and secondary IDE controller has yellow cirlce with black exclamation point. Tried to update mshdc.inf driver but did nothing. Maybe it is corrupted? I looked at many other posts that were similar, but fixes were n/a. NOIDE tool you have is cool but does not pertain here. NOIDE was not found in reg.
Drives have power, but not recognized.

I did have Adaptec DirectCD previously installed and removed it (didn't use it), but used Adaptec Easy CD Creator 4 all the time with no issues.

Help?

Thanks,
John



Download Attachment: Copy of CONFIG.txt 424 Bytes
Right click and select Save Target As... then rename the file as shown here and save.
Logged

JohnF
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #1 on: December 01, 2003, 03:01:17 PM »

Hi,

What is the make and model of your motherboard?
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page April 14, 2019, 03:01:34 PM