MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: Prima Scan Colorado 2400U
November 17, 2019, 09:21:12 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 17, 2019, 09:21:12 PM

Login with username, password and session length
 Featured Sites:
News
New  Looking for cheap hardware and/or software?
Visit our new Online Store where you will be able to purchase from a reputable vendor by country.
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Prima Scan Colorado 2400U  (Read 5038 times)
Dsherm112
Full Member
***

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 52


Bookmark and Share

View Profile
« on: December 03, 2003, 12:52:01 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:



P 4 1.6, W2KP, 512 Ram

My scanner quit working on this machine. I've used it for almost a year with no problem. Device Mgr shows the yellow ! and says somethng is preventing the drivers from loading. The Error Code is 31 which means some other device is responsible for the problem. I thought the USB could be the problem so I un/re-installed to no avail.

I've tried everything I know, can anyone help?

Thanks,

Sherm

Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #1 on: December 03, 2003, 08:38:09 PM »

Did you try to update the scanner driver?

Is the scanner the only device with a yellow dot in Device Manager?
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Dsherm112
Full Member
***

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 52


Bookmark and Share

View Profile
« Reply #2 on: December 03, 2003, 08:43:53 PM »

Yes, I've updated the driver, and the scanner is the only yellow mark.

Sherm
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page November 25, 2018, 09:23:38 PM