MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: 98 and 2000 Multiboot system
August 23, 2019, 08:56:12 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
August 23, 2019, 08:56:12 PM

Login with username, password and session length
 
News
12th Anniversary Celebrating 12 Years! (1997 - 2009) 12th Anniversary
Thanks to ALL that make this site what it is!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: 98 and 2000 Multiboot system  (Read 1112 times)
jcri
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 1


Bookmark and Share

View Profile
« on: December 06, 2003, 01:57:26 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: Windows 98 SE, Windows 2000 Pro
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:



I have multiboot system that has Win 98 and Win 2000 installed.  I received a "invalid system disk, replace the disk" message whenever I select Windows 98.  If I select Windows 2000, the 2000 system loads fine. I decided to boot from floppy and sys c:
My system now boots directly to Windows 98.  I have lost my multiboot option screen.

Please help.
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #1 on: December 12, 2003, 06:55:38 PM »

Hi,

You will need to fix this by booting into Windows 2000 Recovery Console and using the FIXBOOT command
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
jpete5
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 2


Bookmark and Share

View Profile
« Reply #2 on: January 14, 2004, 03:52:56 PM »

I've been doing mulitboots for years, but have recently grappled with the exact same issue. Let me know if you have not solved it...
I'm battling the win 98 part - the handoff from boot sector to io.sys is not happening correctly. The critical files (io.sys, msdos.sys, bootsect.dos) are all in place, and are exact matches from my other xp/98 multiboot system. However, still get the "Invalid system disk" error. I can boot successfully from a floppy to win 98, but not from the hd/boot.ini menu. I've even used a french boot sector file, but get exactly the same results (in french!).
Any thoughts? (I've research pretty heavily)

- John P.
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page September 14, 2017, 03:50:02 AM