MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Application Problems arrow Topic: odd problem loading programs
August 24, 2019, 12:24:31 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
August 24, 2019, 12:24:31 PM

Login with username, password and session length
 
News
New  New Poll on our main page!
"My experience with Vista..."
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: odd problem loading programs  (Read 806 times)
noodlz
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 1


Bookmark and Share

View Profile
« on: December 09, 2003, 07:02:05 AM »

This is kind of hard to explain, but I'll do the best I can. When I try to load any program, doesn't matter whether its Internet Explorer, a game, or Notepad, anything...the computer acts as if its going to load it, meaning the ole' hourglass comes up, but it doesn't load. I then have to proceed to either a) continually click on the program I want 20-30 times or b) continually press ctrl+alt+del and/or a small program like notepad until the computer finally responds and opens everything that I tried to open before up at once, or c) if I forgot that I opened a program, and don't do a) or b), 30 or so minutes later the program will open...so essentially I'd have to wait a half hour for my program to load if I were to just sit there. For example, say I want to open up Trillian, Internet Explorer, and Winamp. I click on each of these three, hourglass comes up as if they're loading, but nothing happens. I then press ctrl+alt+del about 30 times and then all three of them load up at once really fast, along w/ the task manager 30 times. Funny thing is, it SEEMS like it doesn't ever do it until my computers been sitting untouched for a while, like 30+ minutes. If I restart, it works fine. I've tried anti-virus programs, spyware, and adware to no avail. Its been a few months now that its been doing this but I've been lazy and didn't feel like posting all this out. But I can't really pinpoint what exactly could be causing this, especially since I have a fairly fast computer, 1.2ghz P3 with 640mb of RAM. Running WindowsXP. Hopefully one of you have run into a similar problem, I'm at my wits end now and I'm about to reformat but that'd just be a pain in my ass, and I have this feeling that it may be a hardware issue and it'd be a waste of my time.

Oh, and when I open an Internet Explorer by clicking "Open In New Window" from another Internet Explorer, it works fine...and I get no error messages.
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #1 on: December 12, 2003, 05:32:10 PM »

Hi,

I would try to run in Diagnostics Startup Mode and try to recreate what you described here. If the problem doesn't comes back after 30min+ or so, I would suspect a loaded app is causing this.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 28, 2018, 02:44:51 AM