MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: mwincfg32 is using my comp more than me
November 11, 2019, 11:07:49 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 11, 2019, 11:07:49 PM

Login with username, password and session length
 Featured Sites:
News
Welcome to MyTechSupport.ca! - Registration is FREE, so why not join our friendly community today?
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: mwincfg32 is using my comp more than me  (Read 1328 times)
jcjunglebob
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 4


Bookmark and Share

View Profile
« on: December 21, 2003, 11:18:55 PM »

In taskmanager it shows mwincfg32.exe, and it will bounce from 0 - 90% cpu usage and back to 0 every 5 secs or so. it really slows my computer down when im trying to do anything.  If i try to end process it comes right back, I tried deleting it in Windows/System32/mwincfg32.exe but the process is in use.  Any help would be great.
Logged

 
jcjunglebob
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 4


Bookmark and Share

View Profile
« Reply #1 on: December 21, 2003, 11:19:35 PM »

oh yeah... im using XP Home edition
Logged

 
Markus
Full Member
***

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 55


Bookmark and Share

View Profile
« Reply #2 on: December 22, 2003, 01:00:01 AM »

I know this isn't a great help for you but I had the same virus;
it's gabotgen-virus or something...

I tried to delete it every minute I was on my pc but it didn't work - finally I needed to delete everything...

You can give up right now or try what I didn't try but I think now that it could helped... delete all filesharing-programs (especially kazaa + all shared files) and install panda-anti-virus-platinum-7.0 from http://www.pandasoftware.com, update it and then try to scan the whole machine ...
+ download "Ad-Aware" from http://www.lavasoft.de , update it and scan another time the whole machine - perhaps this will help you


good luck



ps: You can search these files in windir\system32:
    - teekids.exe
    - msblast.exe
    - mslaugh.exe
    - and another "mwincfg32.exe" or something like this

    <= they are in a relationship to the main-virus and they're replacing themselves if you delete 'em
« Last Edit: December 22, 2003, 01:08:42 AM by Markus » Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page November 15, 2016, 09:26:25 PM