MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: Media Player problem/scripts
September 22, 2019, 07:51:56 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 22, 2019, 07:51:56 PM

Login with username, password and session length
 
News
Welcome to MyTechSupport.ca! - Registration is FREE, so why not join our friendly community today?
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Media Player problem/scripts  (Read 863 times)
Stewie
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 1


Bookmark and Share

View Profile
« on: December 25, 2003, 06:56:01 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:XP Home
Problem Application Name & Version:Windows media player 9, search,system restore.
Problem Hardware Make & Model:Media Player
Error Messages:" Windows Media Player
                  An internal application error has occured."

This is all the error message says....
This first started happening after I installed Avast anti virus, I did a virus scan and found nothing so I decided to uninstall and I did. But Avast comes with a script stopper just to let you know. But anyway, I uninstalled it then tried to go play something with windows media player and it didnt want to play and it gave me this error. So I figured avast scriptstopper was the cause; but its suppose to be uninstalled. I got some tools and try to remove every trace of avast from my system and I dunno if I did or didnt but nothing is working. I try to goto system restore it doesent even respond and I dont have it disabled. I use to respond......I goto search in the start menu and it comes up but the liitle animation on left with the the cursor blinking awaiting your input, nothing is there its just blank.I even try to click these little smiley faces on the side of this page and it doesent respond... It only tell me above the start menu when I put my cursor over it

"Javascript:insertsmilie(':)') "

I tried registry tools and nothing worked yet, I tried defrag .......nothing worked. I had this problem b4 with my old computer but I forgot the solution because its been so long. I really would appreciate your help people.

PS I searched and tried what you all told someone else and it didnt work.
 Hell my help and support for windows doesent even respond.
Thanks.....




Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page December 04, 2016, 09:29:55 AM