MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Security & Viruses arrow Topic: Annoying "af.exe" Trojan
September 23, 2019, 11:36:45 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 23, 2019, 11:36:45 AM

Login with username, password and session length
 
News
New  Check out our improved Download section for tons of software....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Annoying "af.exe" Trojan  (Read 1857 times)
Sphere11
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 10


Bookmark and Share

View Profile
« on: December 27, 2003, 09:42:41 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: Windows XP Home Edition
Problem Application Name & Version: Trojan Virus [af.exe]
Error Messages: n/a



Ok, heres the situation:

Every 10 minutes [on the dot] I get this window:



I press OK and supposedly the virus is deleted but the window keeps poppin up every 10 min! Ive run spyware scans with two different programs and full virus scans with two different programs. Ive also deleted all my temporary internet files and all the files i have downloaded within the last week.

Anytime I leave my comp Idle for a while.. i have to press OK to like 20-50 of those alerts and i reallie reallie wanna find the source of this problem



Zoom 5x



Please if anyone can shed some light on the source of this problem I would be more than greatful.  Thanks

-Sphere
Logged

***Image Missing!***
Sphere11
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 10


Bookmark and Share

View Profile
« Reply #1 on: December 31, 2003, 05:49:21 PM »

For anyone having a similar problem, I found a complete solution here:

http://forums.techguy.org/t190915/s.html
Logged

***Image Missing!***
Pancake
Global Moderator
Hero Member
*****

Karma: +78/-0
Offline Offline

Gender: Male
Posts: 3915


Bookmark and Share

View Profile
« Reply #2 on: January 03, 2004, 09:18:17 AM »

http://vil.nai.com/vil/stinger/stinger.htm this will get rid of it but make sure you turn off "system Restore" before you start is as this is you past problem.It kept restoring itself.After you have cleaned it out put Restore back on.
Logged

An Australian Member of

EDDY
Sphere11
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 10


Bookmark and Share

View Profile
« Reply #3 on: January 03, 2004, 02:32:30 PM »

Thanks alot for the response, but I already found a complete solution at the link provided in the previous post.
Logged

***Image Missing!***
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 30, 2017, 11:23:03 PM