MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Security & Viruses arrow Topic: PC accessing internet sites without permission
September 22, 2019, 06:28:20 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 22, 2019, 06:28:20 AM

Login with username, password and session length
 
News
Help us help you! Help us help you by helping out! The more people know about us, the more help will be available. Click here to find out how...
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: PC accessing internet sites without permission  (Read 1224 times)
Maler
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 2


Bookmark and Share

View Profile
« on: December 31, 2003, 01:51:14 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:windows xp
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:



Hi guys, hopefully you can help me. I am stupid I know but I have been rumaging around some unsavoury sites. This was around two days ago and since then whenever I accesss the internet in the background the computer is always accessing loads of these sites. It never displays them but does access them. I can tell it is by using task manager (the name of the sites pop up). While accessing these sites occasional worms and trojans are downloaded. I have used AVG virus guard software but the problem still got past and several scans have not fixed the it. I have tried everything I know (not much) please help me. Online games are also slowing down due to this constant access. I have learnt my lesson and will not access these sites again!!!! Embarrassed
Logged

 
Pancake
Global Moderator
Hero Member
*****

Karma: +78/-0
Offline Offline

Gender: Male
Posts: 3915


Bookmark and Share

View Profile
« Reply #1 on: January 03, 2004, 09:12:54 AM »

Go here and get "Stinger" this should fix it. http://vil.nai.com/vil/stinger/stinger.htm
Logged

An Australian Member of

EDDY
bustitnote
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 26


Bookmark and Share

View Profile
« Reply #2 on: January 03, 2004, 11:41:11 AM »

It sounds like you could have some spybots / adware / re-directors try getting yourself spybot search and destroy. I think its freeware. You can probably get a copy off kazaa. This should clear anything thats got in your system.
Logged

 
Maler
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 2


Bookmark and Share

View Profile
« Reply #3 on: January 05, 2004, 05:53:34 PM »

Rhanks guys it's fixed I owe you one.Grin;D;D
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 30, 2017, 02:38:56 PM