MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: video card prob ???
July 19, 2019, 08:59:33 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
July 19, 2019, 08:59:33 AM

Login with username, password and session length
 
News
12th Anniversary Celebrating 12 Years! (1997 - 2009) 12th Anniversary
Thanks to ALL that make this site what it is!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: video card prob ???  (Read 1110 times)
cocotheclown
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


Bookmark and Share

View Profile
« on: December 31, 2003, 04:36:29 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:



gigabyte 8sq800ultra mobo
1 gig ddr400
msi gf4 ti4200
win xp pro

My problem is my moniter turns itself off at random the pc doesnt crash just the moniter goes off could it be a fried graphics card? someone HELP plz.i have tried different drivers even formated but still happens:(
Logged

 
cocotheclown
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


Bookmark and Share

View Profile
« Reply #1 on: January 01, 2004, 02:33:34 PM »

Heeelllppp
Logged

 
bustitnote
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 26


Bookmark and Share

View Profile
« Reply #2 on: January 01, 2004, 04:39:37 PM »

If card is still under warranty I would suggest a replacement. If you can borrow another card from anywhere that you know is working fine try that to see if you have any interesting problems with that.
Logged

 
Pancake
Global Moderator
Hero Member
*****

Karma: +78/-0
Offline Offline

Gender: Male
Posts: 3915


Bookmark and Share

View Profile
« Reply #3 on: January 02, 2004, 12:50:49 AM »

If the card was fried then your monitor would not work.Can you try another card to test it with.It could be a memory or even power supply being to low.
Logged

An Australian Member of

EDDY
cocotheclown
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


Bookmark and Share

View Profile
« Reply #4 on: January 02, 2004, 01:26:31 AM »

I could try another card if someone is willing to donate one! a radeon 9800XT should do;D As for the memory i have 1 gig crutial pc3200 ddr400 Smiley and the psu is 460w enermax! I think it is sorted now anyway but thanks for the help. I reset the cmos and flashed back to the original bios then back to the most recent one and its been fine fingers crossed

Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page May 30, 2018, 05:54:44 PM