MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Internet & Email arrow Topic: problem starting IE from desktop and taskbar
September 18, 2019, 05:14:31 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 18, 2019, 05:14:31 PM

Login with username, password and session length
 
News
New  We now offer MyTechSupport.ca Merchandise! Every purchase goes towards maintaining our site.
Thank you for supporting MyTechSupport.ca!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: problem starting IE from desktop and taskbar  (Read 952 times)
strider
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


Bookmark and Share

View Profile
« on: January 06, 2004, 06:21:52 AM »

I recently decided to clean out some of the unnecessary temp internet files using the standard 'disk cleanup option'. I basically wanted to cut down or eliminate completely pop up messages and advertisements. Using powerscan i also got rid of all cookies, and a number of files designated as unknown or harmful. Since I haven't had any pop ups, but I fear I may have by accident deleted a file/s that have affected the start up of internet explorer. When i click on the desktop or taskbar internet explorer icon, the hour glass appears and it appears as if ie will open up any second. but it doesn't. after a short time the hour glass (on a couple of occassions the desktop has frozen up). The only way i can access and use internet explorer is through windows explorer or by right clicking and pressing 'explore' on the ie icon. One other thing bothers me, i am not sure if it is directly connected to this problem - when i click on links on a given internet page i am not transported to the linked web address. Otherwise IE seems to working just fine. I am using highspeed broadband internet. Do you have any suggestions on what I should do? btw. all the other icons (office 2000, pdf etc.)upon double clicking open up their respective programs immediately. I will be most grateful for any advice. Smiley
Logged

 
Pancake
Global Moderator
Hero Member
*****

Karma: +78/-0
Offline Offline

Gender: Male
Posts: 3915


Bookmark and Share

View Profile
« Reply #1 on: January 06, 2004, 07:32:17 AM »

Sounds like you need to do a repair. http://www.theeldergeek.com/repair_reinstall_ie_and_oe_6.htm
Logged

An Australian Member of

EDDY
strider
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


Bookmark and Share

View Profile
« Reply #2 on: January 06, 2004, 03:21:06 PM »

I do not have Windows XP, only Windows 98. Is there a way to check up on the registry in that system?
thanks for all your help so far
Logged

 
Pancake
Global Moderator
Hero Member
*****

Karma: +78/-0
Offline Offline

Gender: Male
Posts: 3915


Bookmark and Share

View Profile
« Reply #3 on: January 07, 2004, 12:58:49 AM »

Just got to the site I gave you and follow the instuction on how to repair Internet Explorer.
Logged

An Australian Member of

EDDY
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page October 23, 2016, 03:03:38 AM