MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Internet & Email arrow Topic: Multiple Accounts in Outlook Express 6
September 18, 2019, 12:10:34 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 18, 2019, 12:10:34 AM

Login with username, password and session length
 
News
New  New Poll on our main page!
"My experience with Vista..."
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Multiple Accounts in Outlook Express 6  (Read 1587 times)
MarilynFan
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 10


Bookmark and Share

View Profile
« on: January 16, 2004, 09:48:30 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: Windows XP
Problem Application Name & Version: Outlook Express 6



I'm so glad I found this forum.  I just got High Speed and am switching from AOL.  So I am using Outlook Express 6 for the first time.  I would like to set it up so I have 3 different email accounts from the same ISP without using identities.  Currently, I have them under different identities but it is a real pain checking them.  I'm hoping I would be able to configure it so they would all have separate folders (Inbox and Sent Mail) in the same indbox/identity.  I know how to set up the accounts themselves but don't understand how to use them or how to set up the folders.  Any direction would be greatly appreciated.

I've searched the web and I keep finding instructions talking about under Tools choosing Inbox assistant but I don't see that in my version of Outlook.  HELP!!!
Logged

 
MarilynFan
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 10


Bookmark and Share

View Profile
« Reply #1 on: January 16, 2004, 10:12:07 PM »

Just wanted to add something.  Can anyone tell me if it is possible in the senario of several accounts in one inbox, to send mail from the various email addresses?  Or is this only possible if I use identities.
Logged

 
Pancake
Global Moderator
Hero Member
*****

Karma: +78/-0
Offline Offline

Gender: Male
Posts: 3915


Bookmark and Share

View Profile
« Reply #2 on: January 17, 2004, 02:03:58 AM »

Yes you can use different folders for each incoming identity or you can have them all come into the Inbox.You set that up in Tools/Message Rules/Mail.Once this is done when you send new mail by clicking "Create Mail" as usual and all your identities will be listed in the drop down menu where it says "From" To find out your version of OE,in your mail program just click Help/About Microsoft Express.
Logged

An Australian Member of

EDDY
MarilynFan
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 10


Bookmark and Share

View Profile
« Reply #3 on: January 17, 2004, 04:18:00 AM »

THANKS SO MUCH!  I think once I get that set up it will be easier than switching between identities.  I appreciate the help.
Logged

 
MarilynFan
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 10


Bookmark and Share

View Profile
« Reply #4 on: January 17, 2004, 03:44:27 PM »

Wonderful.  I was able to configure the email.  Those rules are great.  I'm not sure if I should post the next issue in a new post or not.  Since it is still regarding OE 6 I'll go with it here.  When I get an email with an attachment (in this case it is from someone I know and is a photo) there is a line at the top that says, "OE removed access to the following unsafe attachments" and there is no photo.  How do I turn this feature off?  How is it making the determination that some attachments are unsafe?

Thanks!
Logged

 
Pancake
Global Moderator
Hero Member
*****

Karma: +78/-0
Offline Offline

Gender: Male
Posts: 3915


Bookmark and Share

View Profile
« Reply #5 on: January 18, 2004, 02:12:21 AM »

Go to Tools/Options/Security/ untick the box that says "Do not allow attatchment blah blah blah" that should fix it.
Logged

An Australian Member of

EDDY
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page July 24, 2018, 01:19:27 AM