MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Linux / Unix arrow Topic: unable to start sound
December 06, 2019, 05:56:28 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 06, 2019, 05:56:28 AM

Login with username, password and session length
 Featured Sites:
News
Welcome to MyTechSupport.ca! - Registration is FREE, so why not join our friendly community today?
  0 Members and 1 Guest are viewing this topic.
Pages: [1] 2  All Go Down Print
Author Topic: unable to start sound  (Read 4897 times)
Alok
Hero Member
*****

Karma: +0/-1
Offline Offline

Gender: Male
Posts: 213

Alok


Bookmark and Share

View Profile
« on: January 18, 2004, 04:01:19 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:LINUX 9.0
Problem Application Name & Version:
Problem Hardware Make & Model:sound card
Error Messages:none


I am a LINUX user the problem is i can't run my sound card while
when i start the system in windows mode it is running
in windows
C media PCI ...
is shown i have baught a branded pc zenith computers the sound  card is
in built
motherboard is 810-e
kindly suggest me
Logged

ALOK TIWARI
mralokkp
tincan
Global Moderator
Sr. Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 178


Bookmark and Share

View Profile
« Reply #1 on: January 20, 2004, 05:56:27 PM »

I am assuming that you are using Redhat 9.0.
I am also assuming that you mean XFree when saying windows (GUI).

Go to the system settings folder from the "RH" menu... then soundcard detection... see if it sees the card and try to play the test sound.... if that works you may have to  go to preferences and enable sound server on startup.

Let me know if this works or not.
If not then we can proceed from there.
Logged

http://www.opensourceinfo.org
OpenSource for an OpenMind.
http://www.moviehaven.ca
Your say about movies.
Alok
Hero Member
*****

Karma: +0/-1
Offline Offline

Gender: Male
Posts: 213

Alok


Bookmark and Share

View Profile
« Reply #2 on: January 22, 2004, 07:30:41 PM »

dear tincan
hello
ur idea was fine but i had done so it plays a gitar music but my mp3's don't work and nor any other file (sound files)
kindly let me know why
why only the testing done why not my sound files
Huh?Huh?Huh?Huh?Huh?Huh???
Logged

ALOK TIWARI
mralokkp
tincan
Global Moderator
Sr. Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 178


Bookmark and Share

View Profile
« Reply #3 on: January 22, 2004, 08:13:16 PM »

Make sure you are logged in as root. Open a terminal windows.
In the terminal window run the following command.

alsamixer

Make sure nothing is muted, and raise the levels to roughly 75 %.

See if this does anything.
Logged

http://www.opensourceinfo.org
OpenSource for an OpenMind.
http://www.moviehaven.ca
Your say about movies.
Alok
Hero Member
*****

Karma: +0/-1
Offline Offline

Gender: Male
Posts: 213

Alok


Bookmark and Share

View Profile
« Reply #4 on: January 26, 2004, 06:50:33 PM »

well i will check it out
Logged

ALOK TIWARI
mralokkp
Alok
Hero Member
*****

Karma: +0/-1
Offline Offline

Gender: Male
Posts: 213

Alok


Bookmark and Share

View Profile
« Reply #5 on: February 08, 2004, 03:16:39 AM »

noop it doesen't work i think the device is not supporated in linux i have a zenith 1 Ghz p3 machine
Logged

ALOK TIWARI
mralokkp
Blaze
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 15


Bookmark and Share

View Profile
« Reply #6 on: February 08, 2004, 03:21:21 AM »

Can you tell me what kind of video card you have?
Logged

 
Alok
Hero Member
*****

Karma: +0/-1
Offline Offline

Gender: Male
Posts: 213

Alok


Bookmark and Share

View Profile
« Reply #7 on: February 13, 2004, 06:45:17 PM »

SiS 630
the name of video card
but mR. Blaze could you tell me how this v card could help me
to find how to run mp3 here
Logged

ALOK TIWARI
mralokkp
tincan
Global Moderator
Sr. Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 178


Bookmark and Share

View Profile
« Reply #8 on: February 15, 2004, 05:01:35 PM »

Type this command and see what happens:

/usr/bin/play -d /dev/dsp /usr/share/redhat-config-soundcard/redhat-sample.wav -v 2

Let use know if it plays or not.

As well, when you play an mp3 file in xmms, do you get an error message saying that the sound card was not found, or does it seem to play the file but there is no sound?

Could you post what you logs say about your sound card detections. You should be able to see it in /var/log/messages.

The other thing to check is to make sure "Enable sound server startup" in Sound Preferences is checked.
« Last Edit: February 15, 2004, 05:24:15 PM by tincan » Logged

http://www.opensourceinfo.org
OpenSource for an OpenMind.
http://www.moviehaven.ca
Your say about movies.
mohnorshr
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« Reply #9 on: February 15, 2004, 05:49:13 PM »

check if there is an build in sound card and resetup the mother board
Logged

 
Alok
Hero Member
*****

Karma: +0/-1
Offline Offline

Gender: Male
Posts: 213

Alok


Bookmark and Share

View Profile
« Reply #10 on: February 16, 2004, 06:47:59 PM »

i will check it
Logged

ALOK TIWARI
mralokkp
Alok
Hero Member
*****

Karma: +0/-1
Offline Offline

Gender: Male
Posts: 213

Alok


Bookmark and Share

View Profile
« Reply #11 on: February 18, 2004, 05:48:48 PM »

noop you idea doesn't work and the logs are too much
kindly tell me counld i only post a single day one log only
Logged

ALOK TIWARI
mralokkp
Alok
Hero Member
*****

Karma: +0/-1
Offline Offline

Gender: Male
Posts: 213

Alok


Bookmark and Share

View Profile
« Reply #12 on: February 20, 2004, 07:07:51 PM »

dear mohan..
actually the problem is i am using a dual booing system
means one with win98
and other is with redhat linux 9
my red hat works fine
and if you are thinking that i am not able to work with the sound card then how could i am listing my music from win 98 machine
not from linux
how Huh?Huh?Huh?Huh???
Logged

ALOK TIWARI
mralokkp
Alok
Hero Member
*****

Karma: +0/-1
Offline Offline

Gender: Male
Posts: 213

Alok


Bookmark and Share

View Profile
« Reply #13 on: March 12, 2004, 05:58:37 PM »

dear friends
i had run these commands and able to get the sound musical but the problem still
well first the commands i had run is .....
#ogg123 /usr/share/redhat-credits.ogg
this starts a nice sound mucical but i am unable to run mp3 files
do you think the problem is in winamp (linux based )
plzz give me any clue.....
help plzz
Logged

ALOK TIWARI
mralokkp
tincan
Global Moderator
Sr. Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 178


Bookmark and Share

View Profile
« Reply #14 on: March 12, 2004, 06:07:42 PM »

I take it that you are using xmms. If you click on the top left hand corner menu should pop down. Go to options/preferences. A window should pop up, in the output plugin, you will see esd, oss, alsa etc. Give each a try and see if one of them works.Wink
Logged

http://www.opensourceinfo.org
OpenSource for an OpenMind.
http://www.moviehaven.ca
Your say about movies.
Pages: [1] 2  All Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page July 25, 2018, 05:11:46 AM