MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: Secondary IDE channel DEAD???!?!?
December 15, 2019, 05:39:36 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 15, 2019, 05:39:36 AM

Login with username, password and session length
 Featured Sites:
News
New  Looking for cheap hardware and/or software?
Visit our new Online Store where you will be able to purchase from a reputable vendor by country.
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Secondary IDE channel DEAD???!?!?  (Read 929 times)
David Paquet
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« on: January 20, 2004, 03:00:18 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: Win Xp Pro
Problem Application Name & Version:
Problem Hardware Make & Model: ASUS A7N8X Bios Revision 1002.A
Error Messages: Secondary master and slave not detected.



Hi People! I really need your help! I usually sort things out by myself but this time im blinded! Here we go... yesterday i helped a friend mounting his new computer...we were checking a prob on his computer so i took out one of a RAM DIMM and put it in his computer and put it back into mine.... we also checked his bios by looking mine and comparing (i didnt changed anything in mine!) now BOTH my secondary master and secondary slave are not being detected by the bios! I tried to switch cables to see if it was a cable problem and the cable is fine... i tried to connect my HD's on the secondary IDE and they are not detected either.... both DVD-ROM and Burner are detected when connected to the primary IDE channel! Is that possible that in some way i broke the secondary channel or am i dumb and i can't find the error im doing!

So... in resume the cable is fine, both CD-ROM are fine both the secondary IDE channel appears to be dead! First time i ever had that problem! My MOBO is an asus A7N8X with the awardbios revision 1002.A thanks for helping guys i really need your advices! Smiley

David a canadian fireman in distress! (How pathetic! hehe!)
Logged

 
David Paquet
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« Reply #1 on: January 20, 2004, 04:10:15 PM »

Guys i really need your help! If you have no idea what my problem could be, please tell me!
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #2 on: January 20, 2004, 05:14:25 PM »

Hi,

When you say you didn't change anything in your BIOS, did you SAVE and EXIT or Exit without saving? Sounds to me like the secondary IDE port is disabled! Check your BIOS.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
David Paquet
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« Reply #3 on: January 20, 2004, 07:30:20 PM »

Ok... i went to the computer repair store and everything was fine and working... i went back home and everything was fine and working.....

Note to self: Sometimes don't even try to understand those machines!
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page December 05, 2019, 05:00:37 AM