MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: cd-rom wont read (dang not agian)
August 23, 2019, 07:19:18 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
August 23, 2019, 07:19:18 AM

Login with username, password and session length
 
News
Help us help you! Help us help you by helping out! The more people know about us, the more help will be available. Click here to find out how...
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: cd-rom wont read (dang not agian)  (Read 907 times)
sparky
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« on: January 21, 2004, 04:16:10 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:Win xp home sp1
Problem Application Name & Version:
Problem Hardware Make & Model:lite on cd-rom



my cd-rom will not read a disk, this is the second one i went through:( i have a lite on cdrom (cant remember the speed, 40 or 48x i think) and a philips cdrw and two hdd. when i place a cd in the lite on it spins up but thats it. oh yeah my system kinda freezes untill i eject the disk. and to make matters worse "my computer" screen reads like this c: is hdd d: is cdrom e: is hdd and f: is cdrw
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #1 on: January 22, 2004, 05:51:17 PM »

Hi,

You have to use Disk Management in Computer Management to change the drive letters. But be carefull, if you already installed software on your second hard drive (E:) and change it to D:, those applications may not work anymore and require them to be re-installed. The set the E: drive to D: you will first need to set the cdrom drive (presently D:) to something else.

Has for the cdrom problem, is there anything in Device Manager with a yellow dot?

Was this drive once working properly?

Did you add/change any devices (hard drives or cdrom...)?
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
sparky
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« Reply #2 on: January 23, 2004, 05:01:28 AM »

Thank you! i had to disable the cd-rom drive to rename my slave hdd to "d" i dont know what fixxed it but it works once more :-)
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #3 on: January 23, 2004, 02:18:52 PM »

That's great! Glad you got it working! Grin
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page July 24, 2018, 02:29:07 AM