MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: my cd-drive don't work
November 21, 2019, 11:27:36 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 21, 2019, 11:27:36 AM

Login with username, password and session length
 Featured Sites:
News
New  Looking for cheap hardware and/or software?
Visit our new Online Store where you will be able to purchase from a reputable vendor by country.
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: my cd-drive don't work  (Read 1459 times)
Alok
Hero Member
*****

Karma: +0/-1
Offline Offline

Gender: Male
Posts: 213

Alok


Bookmark and Share

View Profile
« on: January 22, 2004, 07:27:41 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:win98
Problem Application Name & Version:
Problem Hardware Make & Model:LG 50 X model no cha-50

Error Messages:


i have a problem that when i connect this drive with my pc its lights
glows but pc does not get recognise this means it shows that no cdd connected
why?
Logged

ALOK TIWARI
mralokkp
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #1 on: January 22, 2004, 07:30:23 PM »

Hi,

Are your master/slave jumper settings on the cdrom drive set correctly?

Is the cdrom drive on the same ribbon cable as another device (e.g. hard drive, cdrw...)?
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Alok
Hero Member
*****

Karma: +0/-1
Offline Offline

Gender: Male
Posts: 213

Alok


Bookmark and Share

View Profile
« Reply #2 on: January 26, 2004, 06:45:19 PM »

yes sir
i have done so means checked the master/slave settings
and changed the cable also and checked the power supply cable also
give me another reason...
Logged

ALOK TIWARI
mralokkp
Alok
Hero Member
*****

Karma: +0/-1
Offline Offline

Gender: Male
Posts: 213

Alok


Bookmark and Share

View Profile
« Reply #3 on: February 08, 2004, 02:51:12 AM »

help me plzz
Logged

ALOK TIWARI
mralokkp
Blaze
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 15


Bookmark and Share

View Profile
« Reply #4 on: February 08, 2004, 03:11:05 AM »

I don't know much about hardware but I think this is what you should do:

(1)Unistall the CD Drive by going to device manager, right clicking your cd device and click unistall.
(2)Restart your computer.
(3)Disconnect and reconnect the master and slave cables in your desktop
(4)Start up the computer and there should be an install pop-up saying new device found
(5)Just follow those instructions.

I don't know if this will happen, it is just a chance you have to take, your drive isn't working anyways so you are just going to have the take the chance. In fact, you can skip number 3 but it is just to make sure. Anymore questions, just reply.
Logged

 
Alok
Hero Member
*****

Karma: +0/-1
Offline Offline

Gender: Male
Posts: 213

Alok


Bookmark and Share

View Profile
« Reply #5 on: February 13, 2004, 06:17:24 PM »

thanks Mr Blaze
but problem is sort out i had already poked my nose there
and i found that my lans is not clean
Logged

ALOK TIWARI
mralokkp
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page August 09, 2019, 03:57:13 AM