MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: Soundcard not working
August 17, 2019, 11:22:28 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
August 17, 2019, 11:22:28 PM

Login with username, password and session length
 
News
New  Check out our improved Download section for tons of software....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Soundcard not working  (Read 1583 times)
meggaling
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 6


Bookmark and Share

View Profile
« on: January 27, 2004, 07:36:50 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: Windows 98 SE
Problem Application Name & Version: N/A
Problem Hardware Make & Model: Creative Sound Blaster AudioPCI 128PS
Error Messages: N/A



I'm not getting any sound on my PC at work. I have tried uninstalling then reinstalling the driver for the soundcard, searching through Creative's help library, searching if there's a newer driver -- all to no avail. Under the 'properties' for the soundcard, it says it is working properly, however. Also, under the 'SB AudioPCI mixer' and 'Volume' controls, when a sound on the computer is played, I can see that the computer is registering that the sound did in fact play, because the sound meter/bar shows movement. I have the audio levels under both the SB AudioPCI mixer and the Volume controls set to above the half-way mark. I have headphones plugged into the rear headphone input at the back of the computer, but I have also tried plugging the headphones into the front jack (by the CD drive). I've checked to ensure the headphones are working. Any help??? I'm not sure where to go from here.

Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #1 on: January 27, 2004, 08:37:45 PM »

Hi,

I have seen where selecting the Mute option in the mixer, applying it and then un-selecting the Mute option for the Master volume control seems to unstick this problem. Won't hurt to give this a try!

When you say you're not getting any sounds, you do mean no sound (e.g. startup sounds...) and not simply Audio CDs, right?
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
meggaling
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 6


Bookmark and Share

View Profile
« Reply #2 on: January 27, 2004, 08:49:01 PM »

I'm slightly confused by your suggestion/advice - could you explain it a bit better as to what I should try doing?

Also, yes, no sounds period - startup, cd, mp3, etc. Sad
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #3 on: January 27, 2004, 09:13:01 PM »

Hi,

Go to Start > Programs > Accessories > Entertainment > Volume Control
At bottom of mixer, select "Mute All" and then de-select "Mute All". This toggles the option in the registry which sometimes fixes the problem if the entry was corrupted. It's a long shot but I have seen this work when everything else appears to be setup correctly!

Let me know and we will go from there.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
meggaling
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 6


Bookmark and Share

View Profile
« Reply #4 on: January 27, 2004, 09:28:08 PM »

I don't have a "mute all" option in my volume control window. I only have individual mute options...
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #5 on: January 27, 2004, 09:35:10 PM »

Hi,

In the mixer, go to Options > Properties and add "Volume Control" in the bottom white box.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
meggaling
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 6


Bookmark and Share

View Profile
« Reply #6 on: January 27, 2004, 09:45:13 PM »

When I do that, the "volume control" option is already checked.
Logged

 
Jack_Deth
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 2


Bookmark and Share

View Profile
« Reply #7 on: February 17, 2004, 07:43:48 PM »

In driver properties, change your output mode from Autosense and change it to Analog. Just tested it and it works for us.
Logged

 
meggaling
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 6


Bookmark and Share

View Profile
« Reply #8 on: February 17, 2004, 08:51:31 PM »

quote:
Originally posted by Jack_Deth

In driver properties, change your output mode from Autosense and change it to Analog. Just tested it and it works for us.




holy ****pie, it worked!!! WOOHOO! thanks SO much, it's been a month + a half that i've been working here without sound + i'd been loosing my mind! Grin
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page March 26, 2017, 12:45:24 AM