MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: I can't find CD-ROM in device manager
May 23, 2019, 09:07:44 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
May 23, 2019, 09:07:44 AM

Login with username, password and session length
 
News
Help us help you! Help us help you by helping out! The more people know about us, the more help will be available. Click here to find out how...
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: I can't find CD-ROM in device manager  (Read 1787 times)
heronekki
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 16


Bookmark and Share

View Profile
« on: February 02, 2004, 05:18:34 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:Windows 98 Second Edition Pentium 2 350mhz
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:


Oh my god, my computer full of problems, this time i can't load/find my cd-rom, my god please help me
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #1 on: February 03, 2004, 01:05:32 AM »

Hi,

Are there any devices with a yellow in Device Manager?
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
heronekki
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 16


Bookmark and Share

View Profile
« Reply #2 on: February 03, 2004, 04:14:22 AM »

No...
Logged

 
adie
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 5


Bookmark and Share

View Profile
« Reply #3 on: February 04, 2004, 08:02:43 PM »

Hi, I also use win 98 and have the same problem, although mine comes and goes.
Logged

 
Wainui
Sr. Member
****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 112


Bookmark and Share

View Profile
« Reply #4 on: February 04, 2004, 09:33:56 PM »

Hi,
Do you have a driver for the CD-Rom on a floppy disk ?
If so, re-install it.
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #5 on: February 14, 2004, 09:07:47 PM »

Hi,

Did you run the NOIDE registry file I mentioned in your other thread...http://www.mytechsupport.ca/index.php?option=com_smf&Itemid=42&topic=2267 , from my last post?
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
heronekki
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 16


Bookmark and Share

View Profile
« Reply #6 on: February 15, 2004, 06:57:53 AM »

There haven't NOIDE registry file.....
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 25, 2018, 07:52:22 AM