MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: USB problems with Windows 98
September 20, 2019, 08:04:27 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 20, 2019, 08:04:27 AM

Login with username, password and session length
 
News
Article Writers We are looking for quality, informational articles to add to our Computer Articles
Please contact us if you are interested in submitting some....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: USB problems with Windows 98  (Read 893 times)
bunman
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 4


Bookmark and Share

View Profile
« on: February 02, 2004, 09:10:42 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: Windows 98
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:



I am running Windows 98 (first edition) and I have two USB devices - an HP Scanner and a modem.

All was working fine until recently. All of a sudden my PC no longer seems to recognise that either of these USB devices are attached. The USB controller is working fine according to the Device Manager. All the relevant drivers are installed. If I attempt to add new hardware, Windows does not find either of these devices.

The problem only occurred after I installed and then attached my new digital camera (Olympus) via USB. Windows failed to recognise that the camera was attached and I have had this problem since - it may be coincidence but I think not.

Do I need to update my BIOS for better USB support (my PC is about 6 years old) ?

Any ideas on how to resolve this problem would be appreciated.

Thanks,
Bunman
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #1 on: February 03, 2004, 01:16:03 AM »

Hi,

When you installed the digital camera, did you also install any software that came with it?
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
bunman
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 4


Bookmark and Share

View Profile
« Reply #2 on: February 03, 2004, 11:38:49 AM »


Yes, I installed the driver and software which came with the camera on a CD.
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 13, 2018, 01:12:45 PM