MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Internet & Email arrow Topic: ie problem
July 21, 2019, 05:37:43 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
July 21, 2019, 05:37:43 AM

Login with username, password and session length
 
News
New  Check out our improved Download section for tons of software....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: ie problem  (Read 937 times)
purple7855
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 2


Bookmark and Share

View Profile
« on: February 04, 2004, 09:27:34 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:win98
Problem Application Name & Version:ie6
Problem Hardware Make & Model:na
Error Messages:na



my ie will not fully open certain sites..it starts to open a window but then it just sits there for example if i try to click on the preview button to preview this post it starts to bring up a window but nothing ever fully opens up..it just sits there..after about 10 minutes i click on the x to close that window never fully opens.. here is what I have tried so far to fix this problem

1. system restore
2.redownloaded java ( thought at first it is a java problem still might be not sure) and I checked the settings under internet options to make sure everything was checked appropriately
3. ran several virus checks
4. ran  a program called stinger
5. deleted history and temp internet files.

any help would be greatly appreciated
Logged

 
purple7855
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 2


Bookmark and Share

View Profile
« Reply #1 on: February 04, 2004, 09:33:12 PM »

small addition...

i have also tried going to add/remove and repairing ie
Logged

 
datman_in
Full Member
***

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 51


Bookmark and Share

View Profile
« Reply #2 on: April 17, 2004, 10:54:05 PM »

Go to Start > Run, and type:

REGSVR32 URLMON.DLL
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 17, 2018, 04:11:48 AM