MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: Programs take forever to load
May 23, 2019, 09:24:10 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
May 23, 2019, 09:24:10 AM

Login with username, password and session length
 
News
New  We now offer MyTechSupport.ca Merchandise! Every purchase goes towards maintaining our site.
Thank you for supporting MyTechSupport.ca!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Programs take forever to load  (Read 787 times)
Blaze
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 15


Bookmark and Share

View Profile
« on: February 08, 2004, 01:00:26 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:Windows 2000
Problem Hardware Make & Model:Laptop
Error Messages:None


Well I have a big problem...well to me it is. One day I was playing my game and BAM it got so choppy I left. I decided to restart my computer and still choppy on the games. The mouse just takes forever to move and know when I try to load winamp and all this and it just takes so long. When I open about 5 windows it takes forever to switch between them and I just want to kill this computer. I have 256 mbs of RAM and I'm on a laptop. I used all these memory tweaks but nothing is happening and my CPU Usage is crazy raning from 12-100% like every 5 seconds. I try canceling a lot of programs that I don't need but that doesn't seem to be the problem. I also scanned for adware and spyware with adaware and spybot. I don't know what the problem can be.
Logged

 
grahalex
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 7


Bookmark and Share

View Profile
« Reply #1 on: February 17, 2004, 07:28:27 PM »

Hi Blaze. I have the same problem. every time I open a program it takes ages for it to load and the cpu usage goes to 100 %.I have tried everything to solve this, defrag,disc cleanup,clearing out temp internet files etc and no joy.
Logged

 
grahalex
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 7


Bookmark and Share

View Profile
« Reply #2 on: February 22, 2004, 09:42:22 PM »

Decided to format and reinstall windows, everything ok now
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page November 23, 2016, 11:43:43 AM