MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: display
November 11, 2019, 11:03:28 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 11, 2019, 11:03:28 PM

Login with username, password and session length
 Featured Sites:
News
New  Looking for cheap hardware and/or software?
Visit our new Online Store where you will be able to purchase from a reputable vendor by country.
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: display  (Read 913 times)
weswtlc
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 4


Bookmark and Share

View Profile
« on: February 10, 2004, 03:02:58 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:windows98
Problem Application Name & Version:
Problem Hardware Make & Model:hp pavillion 533w
Error Messages:The display adapter has been successfully loaded for this system.  if you would like to use this adapter go to disply application



there is no other display. It will not sccept any other input.
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #1 on: February 10, 2004, 07:36:22 PM »

Hi,

What is the problem?
Can you be more descriptive?
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
weswtlc
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 4


Bookmark and Share

View Profile
« Reply #2 on: February 10, 2004, 10:21:41 PM »

quote:
Originally posted by Admin

Hi,

What is the problem?
Can you be more descriptive?

My monitor displays a message which says "a video adapter has been loaded for this device. If you would like to use this adapter go to display in windows. The harddrive light flashes as though it is loading windows but it does not come up on the monitor.When I try to use a boot disk or the windows98 cd the drive lights flash but nothing comes up on the monitor. there is a flashing cursor beneath the message window but i cannot type anything in.It is an hp pavillion 533w I cannot bring up bios or enter anything using the keyboard.It does not respond to boot disks. Thanks
« Last Edit: February 22, 2004, 10:41:19 PM by weswtlc » Logged

 
weswtlc
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 4


Bookmark and Share

View Profile
« Reply #3 on: February 22, 2004, 10:33:57 PM »

windows98 pentium2 hp pavillion 763
Logged

 
weswtlc
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 4


Bookmark and Share

View Profile
« Reply #4 on: February 22, 2004, 10:43:24 PM »

can anyone help?Huh??
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page April 06, 2017, 02:54:44 AM