MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: Dos will not open to full screen jumps down to win
December 10, 2019, 12:09:52 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 10, 2019, 12:09:52 AM

Login with username, password and session length
 Featured Sites:
News
Article Writers We are looking for quality, informational articles to add to our Computer Articles
Please contact us if you are interested in submitting some....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Dos will not open to full screen jumps down to win  (Read 833 times)
Moshebagelfresser
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 13


Bookmark and Share

View Profile
« on: February 14, 2004, 09:01:24 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: Windows XP Pro
Problem Application Name & Version: Dos
Problem Hardware Make & Model:
Error Messages:



I have a problem with a dos I want to run a Hebrew Dos data base program on the Rambam. The data base demands in order to see the fonts correctly in Hebrew the setting must be full screen and in full screen it will show correctly. However, it appears that when I set the properties to full screen it doesn't remain at full screen, I am informed the fonts are not installed the full screen is shown for 2 - 10 seconds and collapses into a window. I am using a work around, that of choosing 7X14 Raster fonts, although I am told by the maker of the data base that the fonts are NOT raster fonts. The window size is around 50% of the screen size. Any ideas on how to reset the C:\ settings so all dos is at full screen again? The attached pictures should explain the settings.


Download Attachment: CWindows32Apply properties.jpg 37.48 KB
Right click and select Save Target As... then rename the file as shown here and save.

Download Attachment: CWindows32 set to160-80.jpg 40.1 KB
Right click and select Save Target As... then rename the file as shown here and save.

Download Attachment: CWindows32.jpg 86.08 KB
Right click and select Save Target As... then rename the file as shown here and save.
Logged

 
shplad
Sr. Member
****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 160


Bookmark and Share

View Profile
« Reply #1 on: March 19, 2004, 03:29:42 PM »

Shalom Chaver:

I'm not clear on where you set the DOS properties to be full screen.

Did you use a shortcut for the DOS program. If you use a shortcut, then Windows will remember the setting for that DOS program.

Try creating a shortcut to the executable file for the program.
Then go right-click on the shortcut, click Run, and select Maximize instead of normal or whatever setting is there.

If this doesn't work, there are other methods.

Good luck.

Shplad
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 10, 2018, 07:31:25 AM