MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: Sound card not working
October 21, 2019, 05:56:34 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
October 21, 2019, 05:56:34 AM

Login with username, password and session length
 Featured Sites:
News
New  New Poll on our main page!
"My experience with Vista..."
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Sound card not working  (Read 1905 times)
toolDave
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 21


Bookmark and Share

View Profile
« on: February 22, 2004, 08:10:05 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: Windows 98
Problem Application Name & Version:
Problem Hardware Make & Model: Riptide Wave I/O
Error Messages:Error ID = 0xC00D11BA, Condition ID = 0x00000000


I have no speaker icon on my system tray (used to, tho). and volume control on Microsoft MultiMedia Keyboard used to change the volume, but doesn't now. WMP gives a message "Windows Media Player cannot play the file because there is a problem with your sound device. There may not be a sound device installed on your computer, it may be in use by another program, or it may not be functioning properly". When I click the "more information" tab, it says Error ID = 0xC00D11BA, Condition ID = 0x00000000.
I can't get Windows Troubleshooter to test it out.
I've checked in Settings>Control Panel>Multimedia
- under the Audio tab I have the following: Both Playback and Recording are greyed out with No Playback Devices in the dropdown box.
- under the Devices tab I have the following: under Audio Devices says Audio For Riptide Wave I/O twice. Selecting either one and clicking properties says "Status: Driver is enabled but inactive due to an unknown problem."
I've removed the device several times, and it is detected on bootup each time. I downloaded new drivers from http://www.driverguide.com/ which windows then found and applied.
Don't know what else to try. Any help would be appreciated.
Logged

 
Pancake
Global Moderator
Hero Member
*****

Karma: +78/-0
Offline Offline

Gender: Male
Posts: 3915


Bookmark and Share

View Profile
« Reply #1 on: February 24, 2004, 07:35:58 AM »

http://www.vidomi.com/viewtopic.php?topic=7421&forum=6 try this.
Logged

An Australian Member of

EDDY
toolDave
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 21


Bookmark and Share

View Profile
« Reply #2 on: February 24, 2004, 03:46:31 PM »

Went there and read the topic, but that won't work for me, because Settings/Control Panel/Sounds doesn't have any other tabs, or a selection for "Advanced". If I go to Setting/Control Panel/Multimedia and click on the Mixer it says "Status: Mixer is enabled but inactive due to an unknown problem". Cant find any sliders anywhere.
Logged

 
toolDave
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 21


Bookmark and Share

View Profile
« Reply #3 on: March 02, 2004, 03:48:23 PM »

I ran DrWatson and got the reply that the file mmsystem.dll is not listed in the (boot) section of system.ini. Any ideas how I can restore this file?
Logged

 
Pancake
Global Moderator
Hero Member
*****

Karma: +78/-0
Offline Offline

Gender: Male
Posts: 3915


Bookmark and Share

View Profile
« Reply #4 on: March 03, 2004, 12:03:34 AM »

I think the first link should help.
http://www.computerhope.com/issues/ch000363.htm
http://www.geocities.com/budallen98_98/98error.html
Logged

An Australian Member of

EDDY
toolDave
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 21


Bookmark and Share

View Profile
« Reply #5 on: March 04, 2004, 03:05:42 AM »

What I ended up doing was: I have another computer with Win98 on it and the sound on that one works, so I went into msconfig and looked at the (boot) section of system.ini to see what I was missing. Wrote them all down, then went into the troubled machine's system.ini via msconfig and added the missing lines. Voila! I now have sound!
Logged

 
Pancake
Global Moderator
Hero Member
*****

Karma: +78/-0
Offline Offline

Gender: Male
Posts: 3915


Bookmark and Share

View Profile
« Reply #6 on: March 04, 2004, 03:22:53 AM »

Smart thinking...well done
Logged

An Australian Member of

EDDY
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 19, 2018, 12:36:40 PM