MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Internet & Email arrow Topic: closing explorer
June 20, 2019, 03:34:40 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
June 20, 2019, 03:34:40 AM

Login with username, password and session length
 
News
Article Writers We are looking for quality, informational articles to add to our Computer Articles
Please contact us if you are interested in submitting some....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: closing explorer  (Read 1415 times)
shaun
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« on: February 24, 2004, 08:53:52 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:


sorry for the first post...i submitted befor i relised my appoligise

we have an advent 3.2 gig pc with 1024 ram
320 gig hard drive running xp home edition puchase from pc world about a month ago.

cannot close explorer web pages after opening  click the x to close nothing happens can change from window from one site to another but cannot close i guess the homme page wich is msn the only way we can close is going into task manager and ending process. any help please
Logged

 
tomo
Sr. Member
****

Karma: +0/-0
Offline Offline

Posts: 125


Bookmark and Share

View Profile
« Reply #1 on: March 19, 2004, 10:31:58 PM »

Just looking at a friends PC now with the same problem, will let you know, one thing I have noticed is a search bar called vx2h.betterintenet.

used a programme called PestPatrol
Logged

 
benditup
Hero Member
*****

Karma: +2/-0
Offline Offline

Gender: Male
Posts: 2105


Bookmark and Share

View Profile
« Reply #2 on: March 21, 2004, 07:28:52 AM »

Helped a person with a similiar problem.
There fix was to delete a registry key
Also know that this can happen with malware or spyware like Hotbar installedIf you believe your spyware free. Then you can move onto the next step.
If your not sure if your spyware free, we can probably help you out with  that also........
The key in the registry you need to delete is  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Current Version\Explorer\Browser Helper Objects

You only want to delete Browser Helper Objects
I want to stress that you can cause a lot of damage in the registry
so post back if you need a hand, you may even want to check your
system with either Spybot or Adaware..
Make a restore point first if your not comfortable playing around in the registry...
Post back
Logged

 
benditup
Hero Member
*****

Karma: +2/-0
Offline Offline

Gender: Male
Posts: 2105


Bookmark and Share

View Profile
« Reply #3 on: March 21, 2004, 07:55:59 AM »

Tomo, wasn't really directing my response to you, but if you do get all
the spyware off and it's still happening that fix in the registry worked really good.
Because it is a BHO causing the problem, if you get your friend to run
a Hijackthis log and save the log you can read this tutorial, helps you
in tracking it all down, there may be more to deal with.
http://www.spywareinfo.com/~merijn/htlogtutorial.html#o4
Logged

 
Pancake
Global Moderator
Hero Member
*****

Karma: +78/-0
Offline Offline

Gender: Male
Posts: 3915


Bookmark and Share

View Profile
« Reply #4 on: March 22, 2004, 06:45:39 AM »

quote:
Originally posted by shaun

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:


320 gig hard drive running xp home edition puchase from pc world about a month ago.



WOW...what a hard drive.....Shocked
Logged

An Australian Member of

EDDY
shaun
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« Reply #5 on: March 22, 2004, 10:03:43 AM »

thanks for all your help.



but have run a programe called spybot it has fixwd the problem.
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page April 04, 2017, 01:51:59 PM