MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: Microsoft Optical Mouse Problem
April 19, 2019, 03:34:21 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
April 19, 2019, 03:34:21 AM

Login with username, password and session length
 
News
12th Anniversary Celebrating 12 Years! (1997 - 2009) 12th Anniversary
Thanks to ALL that make this site what it is!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Microsoft Optical Mouse Problem  (Read 672 times)
crockerjason
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 1


Bookmark and Share

View Profile
« on: February 26, 2004, 02:24:34 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:Win98
Problem Application Name & Version:
Problem Hardware Make & Model: Microsoft Itellimouse Optical Blue
Error Messages:


I have my mouse connected to the USB but it frequently "dies" ie stops working & will only start again if I pull the socket out & put it back. Have seen it start itself but it took like 3-4 mins.

Any ideas ?
Logged

 
sj1184
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 323


Bookmark and Share

View Profile
« Reply #1 on: February 29, 2004, 02:42:33 AM »

Hi CJ,
Go into the device manager,click the "+" next to mouse,then right click your mouse & delete/remove it.Restart the computer,it'll detect new hardware,just reinstall the drivers.To get into the device manager,right click my computer>properties>device manager.See if that takes care of the problem.
Take care.
Logged

Sandy
Bruce1
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 1


Bookmark and Share

View Profile
« Reply #2 on: March 01, 2004, 04:48:40 AM »

Do you have the Current Motherboard ChipSet Drivers Installed?
SIS, VIA?
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page October 29, 2018, 08:14:09 AM