MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: Missing CD-RW/DVD
April 07, 2020, 05:29:17 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
April 07, 2020, 05:29:17 PM

Login with username, password and session length
 Featured Sites:
News
New  Looking for cheap hardware and/or software?
Visit our new Online Store where you will be able to purchase from a reputable vendor by country.
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Missing CD-RW/DVD  (Read 707 times)
cspgsl
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 1


Bookmark and Share

View Profile
« on: March 02, 2004, 02:10:06 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: Win Me
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:

I have read a thread on IDE Controllers but the solutions there ahve not helped.
A friend purchased an "i series" ThinkPad two years ago. It has worked well up until his two daughters go hold of it and discovered the internet so he has asked me to "fix" it. As he doesn't have a FDD I have Re installed the Me O/S from the recovery CDs. ( I have had enough experience in reformatting and doing clean installs of Win98 and, currently Win XP on my own TP770X from a floppy that using the recovery CD's should be a snap) It took 3 tries but finally everything seemed to reinstall, including the the CD-RW/DVD ROM. Mysteriously without any prompting or use it disappeared. In the system tray Direct CD shows the red circle/slash over the CD icon. When I restart the machine the drive is no longer shown as drive "D". I have gone into C:\IBMTOOLS/DRIVERS/CDROM and clicked on "uinstall.exe". This installed the CD-ROM once as drive "D" and it showed in Explorer as such. Upon a restart it disappeared again and attempting "uninstall.exe" again gives the warning that IBMTPCD.SYS could not be copied.
It has me baffled. I'm at a loss here as to why this drive does it's Houdini act. Can anyone enlighten me? All assistance is greatly appreciated.




--------------------------------------------------------------------------------

Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page November 11, 2016, 06:56:27 AM