MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: Please help! Its dead!
December 12, 2019, 01:45:34 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 12, 2019, 01:45:34 PM

Login with username, password and session length
 Featured Sites:
News
New  Check out our improved Download section for tons of software....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Please help! Its dead!  (Read 1062 times)
Stephen Dines
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« on: March 04, 2004, 08:39:05 PM »

Please help.
My girlfriends pc is dead.

Not able to boot system and comes up with the message "invalid boot system disk". Does this mean anything to anyone?
Logged

 
sj1184
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 323


Bookmark and Share

View Profile
« Reply #1 on: March 04, 2004, 08:46:35 PM »

Hi SD,
That usually means the hard drive is shot.
Take care.
« Last Edit: March 04, 2004, 08:47:09 PM by sj1184 » Logged

Sandy
Stephen Dines
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« Reply #2 on: March 04, 2004, 09:02:00 PM »

quote:
Originally posted by sj1184

Hi SD,
That usually means the hard drive is shot.
Take care.


Thats not good, any way round it?
Logged

 
sixpac
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 45


Bookmark and Share

View Profile
« Reply #3 on: March 04, 2004, 09:02:44 PM »

or your system is not set to boot from the harddrive which can be changed in the bios, also make sure you don't have a floppy disk in the floppy drive.

What's up Sandy Smiley
Logged

 
Stephen Dines
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« Reply #4 on: March 04, 2004, 09:19:38 PM »

has been running ok, just gone wrong suddenly. Can the bios settings have changed?
Logged

 
sj1184
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 323


Bookmark and Share

View Profile
« Reply #5 on: March 04, 2004, 09:26:26 PM »

Hi SD,
It's possible it may have changed.Go into the bios & do an auto detect for the hdd.




Hey SP,what's goin' on.Grin
Take care bro.Cool
Logged

Sandy
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page November 11, 2016, 08:06:32 AM