MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: SCSI Hard Drive Problem
September 18, 2019, 04:57:44 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 18, 2019, 04:57:44 PM

Login with username, password and session length
 
News
New  New Poll on our main page!
"My experience with Vista..."
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: SCSI Hard Drive Problem  (Read 691 times)
Luvbears
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 4


Bookmark and Share

View Profile
« on: March 06, 2004, 02:22:10 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:WIN ME
Problem Application Name & Version:
Problem Hardware Make & Model:Seagate SCSI Barracuda Dard Drive 2GB
Error Messages:


Hi.I'm trying to do a clean install of Win ME onto a SCSI Hard Drive. I have run fdisk, scandisk, and formatted the Hard Drive three times. When I get to the setup .exe, i get a message saying that setup needs about 45000kbs to run. Is there another step that I'm missing because of the SCSI Drive?

Thanks, Thomas. Emails are welcome.

Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #1 on: March 06, 2004, 02:57:40 PM »

Hi,

Are you getting the error message with an SUXXXX code?
(Where XXXX are numbers)
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Luvbears
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 4


Bookmark and Share

View Profile
« Reply #2 on: March 06, 2004, 03:29:25 PM »

Thanks for reply. No, the SU Code appears to be OK. Sometimes I get asked to boor from CD, but when the setup initializes, I get the original message again, saying it needs the 45k to run
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #3 on: March 06, 2004, 05:22:56 PM »

Hi,

I am not quite sure I understand what you mean by the SU code appears to be OK!
An SU code is an error during setup which usually prevents you from completing setup, therefore an SU code is never OK. If there is one, please let us know what it is.

Are you running setup from booting off the WinME cd? If not, try to boot off the WinME cd (if your system supports boot off cd) to run setup.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Luvbears
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 4


Bookmark and Share

View Profile
« Reply #4 on: March 07, 2004, 11:45:29 AM »

Hi again. No, don't get any SU error message. I get an option to boot from CD when I have the startup disk in, but when it tries to run setup, I still get the same message about the largest exe program. I've also tried installing WIN98 again, but am getting the same message.
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page November 11, 2016, 08:26:15 AM