MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Security & Viruses arrow Topic: AVG Anti-Virus Problems
December 07, 2019, 01:36:15 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 07, 2019, 01:36:15 AM

Login with username, password and session length
 Featured Sites:
News
New  Looking for cheap hardware and/or software?
Visit our new Online Store where you will be able to purchase from a reputable vendor by country.
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: AVG Anti-Virus Problems  (Read 1482 times)
Doctor Smith
Hero Member
*****

Karma: +0/-0
Offline Offline

Posts: 718


Dumb questions welcomed


Bookmark and Share

View Profile
« on: March 09, 2004, 04:02:04 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: Windows 98SE
Problem Application Name & Version: AVG 6 Professional
Problem Hardware Make & Model: P4 2.4 Intel CPU MoBo 512 Ram
Error Messages: AVG6 Pro. Anti-Virus won't load minimised
 Huh?

Hi every one,   Grin

I am having trouble getting AVG6 Control Center to load at startup!  Cry

It has just happened and will not AUTO load (minimised) at startup no matter how I set it up!  Huh?

I have created a startup link that will load the Control Center but it will not minimise and so I have to minimise it manually on each startup.  Angry

There seems to be a 'exe' switch missing on the run command below just after AVGCC32.EXE /?Huh?   Huh?

C:\Progam Files\Grisoft\AVG6\AVGCC32.EXE

Can you tell me how to get Control Center to startup minimised.  Cool

System is Windows 98SE.
« Last Edit: March 09, 2004, 10:26:19 PM by rghasenohr » Logged




sj1184
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 323


Bookmark and Share

View Profile
« Reply #1 on: March 09, 2004, 05:42:47 PM »

Hi RG,
Uninstall avg,restart the computer,then reinstall it.Update after reinstallation.
Take care.
Logged

Sandy
Doctor Smith
Hero Member
*****

Karma: +0/-0
Offline Offline

Posts: 718


Dumb questions welcomed


Bookmark and Share

View Profile
« Reply #2 on: March 09, 2004, 10:22:56 PM »

Thanks for the advice Sandy,


errr. just wondering, is this from experience or perhaps just general advice.

BECAUSE:  AVG6 is almost a discontinued service as there is AVG7 now and the major updates are not available, just minor ones. I think.

The reason here is that I might not be able to get back to a complete update status again.

If you have AVG6 could you have a look in your startup or registry to see what the minimisation switch is for me.

Best regards
Logged




sj1184
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 323


Bookmark and Share

View Profile
« Reply #3 on: March 09, 2004, 10:32:02 PM »

Hi RG,
I used to have avg6 & whenever I had a problem,I would uninstall/reinstall & that usually took care of the problem.I use nortons systemworks now.
Take care.
Logged

Sandy
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page July 27, 2018, 06:38:15 PM