MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: Unusual Error (Blue Screen)
June 05, 2020, 04:54:54 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
June 05, 2020, 04:54:54 PM

Login with username, password and session length
 Featured Sites:
News
New  Looking for cheap hardware and/or software?
Visit our new Online Store where you will be able to purchase from a reputable vendor by country.
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Unusual Error (Blue Screen)  (Read 1510 times)
blic
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 5


Bookmark and Share

View Profile
« on: March 09, 2004, 11:38:15 PM »

I've got a major prob with my computer and I do hope someone can help me the soonest. I'm running XP Prof in my rig with the ff: specifications:

BIOS: Award Medallion BIOS v6.0
Processor: Intel Pentium III, ~730MHz
Memory: 256MB RAM
Page File: 87MB used, 531MB available
DirectX Version: DirectX 9.0b (4.09.0000.0902)
Card name: NVIDIA GeForce4 MX 440-SE
Driver Version: 6.14.0010.5303 (English)
Sound Card: SB PCI
Driver Version: 5.12.0001.5017 (English)

This morning when I started the computer I was surprised because it didn't went through the usual boot process. An unusual blue screen error was displayed saying something about "unamountable_boot error" or something similar to that and that I need to restart my system again and should it persist I will have to disable shadow config in my bios or uninstall recently installed hardware or software or run my computer in safe mode. I tried all but it didn't work. Then when I tried once again to start it, no more memory test and blue screen, it just didn't start. The monitor's power led lit green but after a few seconds it turned to orange. I opened the casing and tried to see if the jumpers are correct and if the processor, v cards are running. I hope my HD didn't crashed!

Last activities I did prior to this dilemma:

- I updated my VC driver to the latest available in nvidia website
- using dxdiag, I lowered the sound acceleration from basic to none
- I run disk clean up wizard
- just 2 weeks ago, I used partition magic to combine 10 local drives down to 4

I've got a deadline this weekend and I need my files from that computer (talk about great timing!). I really hope I can get some real Tech help here.

Regards,
Blic
Logged

 
sj1184
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 323


Bookmark and Share

View Profile
« Reply #1 on: March 10, 2004, 02:00:24 AM »

Hi Blic,
Looks like you have a major problem with your hard drive.
http://www.seagate.com/support/kb/disc/faq/winxp_boot_volume.html
http://www.experts-exchange.com/Operating_Systems/WinXP/Q_20596346.html
Take care.
Logged

Sandy
blic
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 5


Bookmark and Share

View Profile
« Reply #2 on: March 10, 2004, 11:47:33 AM »

Thanks for the info Sandy.  I appreciate it.  Will try if this works.
blic
Logged

 
sj1184
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 323


Bookmark and Share

View Profile
« Reply #3 on: March 10, 2004, 05:38:19 PM »

You're welcome Blic.;DKeep me posted.
Take care.Cool
Logged

Sandy
blic
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 5


Bookmark and Share

View Profile
« Reply #4 on: March 13, 2004, 03:48:30 PM »

me again. seems that I've narrowd down the prob.  the blank monitor I experienced was resolved by tightening the the VC in my mobo.  so now Im tied in running my computer in recovery console mode in XP.  problem is, I dunno how to.  as instructed in the website, I need to run the installation cd and choose recovery console.  however, that cd aint working.  is there anyway I can run the recovery console (in DOS mode) w/o the cd installer? i can boot using a ME bootdisk (it's the only boot disk I have).  can't seem to move on... please help me again.

another question: can I revert back to win2k from XP? XP is good but I think my system is stable in win2000.

btw, how can I create a boot diskette in win2k?

thanks and I appreciate all your help.

blic
Logged

 
sj1184
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 323


Bookmark and Share

View Profile
« Reply #5 on: March 13, 2004, 09:24:54 PM »

Hi Blic,
you need to go into the bios & change the boot order.In boot 1,change from floppy to cd rom.Don't forget to save changes.Then it'll boot from the winxp cd.After fixing the problem,don't forget to go back into the bios & change back the boot order.
Take care.
Logged

Sandy
blic
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 5


Bookmark and Share

View Profile
« Reply #6 on: March 13, 2004, 09:26:44 PM »

Hi Sandy,

Same results, it skips the installer CD even if I change the boot order from BIOS.  Faulty installer CD?

Blic
Logged

 
sj1184
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 323


Bookmark and Share

View Profile
« Reply #7 on: March 13, 2004, 09:40:09 PM »

Hi Blic,
>>Faulty installer CD?<<
I would think so as it should boot from that cd.Can you borrow one from a friend?
Take care.

edit-Do a search for Q310994.It'll tell you how to make boot disks for winxp.The search bar is on the top left when you click the link.
http://support.microsoft.com/default.aspx?scid=kb
« Last Edit: March 13, 2004, 10:01:15 PM by sj1184 » Logged

Sandy
blic
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 5


Bookmark and Share

View Profile
« Reply #8 on: March 13, 2004, 10:14:38 PM »

Thanks Sandy.  I'll try that and will keep you posted tomorrow.
I really appreciate the help I'm getting from you.

Blic
Logged

 
sj1184
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 323


Bookmark and Share

View Profile
« Reply #9 on: March 13, 2004, 10:22:28 PM »

You're welcome Blic.Grin
Take care.Cool
Logged

Sandy
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page February 17, 2020, 04:38:38 AM