MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: cant install a video card help!!!!!!!!!
December 11, 2019, 09:55:46 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 11, 2019, 09:55:46 PM

Login with username, password and session length
 Featured Sites:
News
Help us help you! Help us help you by helping out! The more people know about us, the more help will be available. Click here to find out how...
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: cant install a video card help!!!!!!!!!  (Read 1508 times)
crazysaw
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 7


Bookmark and Share

View Profile
« on: March 14, 2004, 02:57:55 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:win xp
Problem Application Name & Version:Problem Hardware Make & Model:
Error Messages:xfx video card 128mb pci


I install it and all I get is a blank screen I got an onboard video that I disabled in bios but that did'nt help i got the latest drivers too hepl!!!!!!!!!!!!!!!!!!!!1:(
Logged

 
Pancake
Global Moderator
Hero Member
*****

Karma: +78/-0
Offline Offline

Gender: Male
Posts: 3915


Bookmark and Share

View Profile
« Reply #1 on: March 14, 2004, 07:11:05 AM »

Try it in another slot as it may be causing an IRQ conflict.Make sure its seated in tight and also you need DirectX 9.What make is you board.Huh? Is the slot on your board able to take AGP 8.
« Last Edit: March 14, 2004, 07:35:32 AM by Pancake » Logged

An Australian Member of

EDDY
crazysaw
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 7


Bookmark and Share

View Profile
« Reply #2 on: March 15, 2004, 05:10:17 AM »

I have tried the other slots i have no agp its a pci card there is no conflict my board is an intel (Nimitz) pen4 400mhz
Logged

 
Pancake
Global Moderator
Hero Member
*****

Karma: +78/-0
Offline Offline

Gender: Male
Posts: 3915


Bookmark and Share

View Profile
« Reply #3 on: March 15, 2004, 06:37:10 AM »

Just check you specifications and see if the PCI slot supports the 8X video mode.I think you are trying to run an an 8x PCI card in a 4x slot.
Logged

An Australian Member of

EDDY
crazysaw
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 7


Bookmark and Share

View Profile
« Reply #4 on: March 16, 2004, 08:44:57 PM »

i looked up the spes on the board and all it says is that it support for advance configuration and power interface (Acpi, Plug and playand SMBIOS but i find nothing on how or what it will support
Logged

 
Pancake
Global Moderator
Hero Member
*****

Karma: +78/-0
Offline Offline

Gender: Male
Posts: 3915


Bookmark and Share

View Profile
« Reply #5 on: March 17, 2004, 12:06:07 AM »

Just checked the board layout on the net  http://support.gateway.com/s/MOTHERBD/INTEL/2516231/2516231sp143.shtml and it will only suport 4X on an AGP so the pci slot will be the same.Also the pci slot is only 2.2 and i'm sure your card needs 2.5 compliant.So it looks like your card is the wrong one.Can you run it in to a shop and get them to check it out for you.Let me know how you get on.
Logged

An Australian Member of

EDDY
crazysaw
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 7


Bookmark and Share

View Profile
« Reply #6 on: March 17, 2004, 06:42:30 AM »

thanks man i looked on the page you sent i see what your saying i will take it to the shop!! i let you know thanks a million
Logged

 
crazysaw
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 7


Bookmark and Share

View Profile
« Reply #7 on: March 24, 2004, 03:21:25 AM »

thanks for all the help Pancake i finely got it going!! exchanged the card and it worked and trouble getting the driver to load, had to load it in save mode and then it worked fine and all is good now thanks again for all the help!!
Logged

 
Pancake
Global Moderator
Hero Member
*****

Karma: +78/-0
Offline Offline

Gender: Male
Posts: 3915


Bookmark and Share

View Profile
« Reply #8 on: March 24, 2004, 07:35:39 AM »

Glad to be of help.
Logged

An Australian Member of

EDDY
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page November 11, 2016, 02:38:44 PM