MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: Outlook Express
April 25, 2019, 08:46:26 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
April 25, 2019, 08:46:26 PM

Login with username, password and session length
 
News
Help us help you! Help us help you by helping out! The more people know about us, the more help will be available. Click here to find out how...
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Outlook Express  (Read 1009 times)
ognib
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« on: March 17, 2004, 09:17:30 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:Win XP Pro
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:



If Outlook Express is left open ,generally on line,for approx 15 mins, some of the icons in the tool bar vanish. If O/E is closed and reopened, they reappear. Any ideas please?
Logged

 
benditup
Hero Member
*****

Karma: +2/-0
Offline Offline

Gender: Male
Posts: 2105


Bookmark and Share

View Profile
« Reply #1 on: March 17, 2004, 01:34:20 PM »

I noticed that only after I installed AVG antivirus and enabled
the email plugin...This may not be your problem, but it was mine anyways.
Just in case, though:
When I right clicked on the toolbar and clicked customize and changed the
icons from small to large, the problem disappeared, go figure.Wink
Logged

 
ognib
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« Reply #2 on: March 17, 2004, 02:12:44 PM »

Thanks for your reply.That's not the solution
Logged

 
benditup
Hero Member
*****

Karma: +2/-0
Offline Offline

Gender: Male
Posts: 2105


Bookmark and Share

View Profile
« Reply #3 on: March 17, 2004, 02:18:58 PM »

Before I take off to work I thought I would give you a link
Just a possibility....
http://groups.google.ca/groups?hl=en&lr=&ie=UTF-8&oe=UTF-8&threadm=b7m32t%242bkp3%241%40ID-80227.news.dfncis.de&rnum=6&prev=/groups%3Fq%3DOE%2Bicons%2Bdisappear%26hl%3Den%26lr%3D%26ie%3DUTF-8%26oe%3DUTF-8%26selm%3Db7m32t%25242bkp3%25241%2540ID-80227.news.dfncis.de%26rnum%3D6
Logged

 
ognib
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« Reply #4 on: March 17, 2004, 04:32:56 PM »

Hi again..............Thanks for the info.
I'm going to hang on now until it happens again. Pc is brand new so I may take it up with builder.
Rod
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page November 07, 2016, 01:03:18 AM