MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: Slow speed!!!!!!!!!!!!!!
March 27, 2019, 12:47:33 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
March 27, 2019, 12:47:33 AM

Login with username, password and session length
 
News
12th Anniversary Celebrating 12 Years! (1997 - 2009) 12th Anniversary
Thanks to ALL that make this site what it is!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Slow speed!!!!!!!!!!!!!!  (Read 828 times)
Taz Eats Cookies
Sr. Member
****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 112


Bookmark and Share

View Profile
« on: March 17, 2004, 07:52:22 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:win xp home
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:



Alright there folks im new to all this pc technology, i am having problems with my pc running really slow at times its an athlon 1700xp so it should be pretty good,also when i start it up i can connect to the internet but it will not let me open up internet explorer so i can use google to browse..Yet when i close my pc down all the times that i have tried to start up google they appear on screen before it shuts down and starts again? Then when i try it again it works ok just slow, not slow as in surfing the net just slow as in going refreshing and stuff.Like when i click on something it takes ages to come up so i do it again just to make sure then i get loads of the same page appearing.
Lips Sealed
Logged

Martin.J.
Dizzy
Sr. Member
****

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 125


Bookmark and Share

View Profile
« Reply #1 on: March 18, 2004, 03:49:12 AM »

I can think of a couple of possible causes for this.  The first is spyware.  You need to download, install, update & run Spybot Search & Destroy, let it fix any findings that are marked in red.

Another possibility is bad (or not enough) RAM.  You can test your RAM with DocMemory to see if that is the problem.

Also, disabling unneeded Services can help to speed your system up a bit.  To do this go to Start | Run and type in:

services.msc

and press Enter.  Look through the list for anything set to run at boot up, it will be listed as Automatic.  Set any services you don't need running in the background to Manual.  This Site will help you determine what is needed and what isn't.  Use your own judgement, obviously if you don't have a printer, you can set Print Spooler Service to Manual.  Just remember to switch it back to Automatic should you ever install a printer.

Be sure to post back and let us know how it goes.




Logged




I am a "One Off Gem."

Just ask My Julian. [Cheesy]
sj1184
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 323


Bookmark and Share

View Profile
« Reply #2 on: March 18, 2004, 03:54:49 AM »

Hi Taz,
You also may have too many things running in the background.Read & follow this link.
http://www.pacs-portal.co.uk/startup_content.php
Take care.
Logged

Sandy
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page November 07, 2016, 02:20:58 AM