MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Looking for Drivers! arrow Topic: New Nvidia ForceWare 56.64 WHQL
August 26, 2019, 10:02:13 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
August 26, 2019, 10:02:13 AM

Login with username, password and session length
 
News
New  We now offer MyTechSupport.ca Merchandise! Every purchase goes towards maintaining our site.
Thank you for supporting MyTechSupport.ca!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: New Nvidia ForceWare 56.64 WHQL  (Read 3358 times)
Pancake
Global Moderator
Hero Member
*****

Karma: +78/-0
Offline Offline

Gender: Male
Posts: 3915


Bookmark and Share

View Profile
« on: March 18, 2004, 07:47:02 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:



nVIDIA ForceWare 56.64 WHQL

This is ForceWare 56.64 the newest NVIDIA reference graphics card driver. The driver has already passed WHQL for all cards, WHQL means Microsoft tested and approved. I think the UT 2004 bug was fixed.

http://ftp://download1.nvidia.com/Windows/56.64/

http://www.guru3d.com/newsitem.php?id=1238

 

Some of the Issues Resolved in Version 56.64

GeForce FX 5700/5700 Ultra/5950 Ultra, Windows XP: Rendering problems in Splinter Cell buffer shadow mode.
Image Sharpening is being applied by default, causing text to appear thinner on some CRTs.
GeForce FX 5700/5700 Ultra, Ravenshield: Corruption occurs in the game after a party member death.
All GeForce FX, Windows XP: Intermittently, Warcraft III videos are not displayed properly on some systems.
GeForce FX 5950 Ultra, Windows XP: nView Setup Wizard lacks 16-bit color choice.
Quadro NVS, Windows XP: After turning off Span-over-Span, the display properties panel stops responding when selecting the Quadro NVS page.
Quadro NVS, Windows XP: Flight.exe OpenGL has stripes of bad rendering on dual Quadro NVS cards.
Quadro NVS 280 AGP + Quadro NVS 280 PCI, Windows 2000: Driver does not install with SETUP.EXE.
Windows XP: Black horizontal lines in Need for Speed Hot Pursuit 2.
Quadro NVS, Windows XP: Driver causes blue-screen crash.
Geforce2, Windows XP: Command and Conquer - Generals game back screen is black
Geforce4 MX, Windows XP: Rendering problems with Armies of eXigo
GeForce FX 5950 Ultra, Windows XP: 8xAA isn't working in Flight Simulator 2004.
GeForce3 Ti, Windows XP/2000: VBO alt-tab crash
Windows XP: PAL-M is incorrectly outputting 50 Hz instead of 60 Hz.
nView Setup Wizard, Windows NT 4.0: Display mode, resolution and bit depth are not set properly when Span or Clone mode are selected in wizard
GeForce FX 5700, Windows Me: WinDVD/PowerDVD hangs in nView Clone mode with video mirror enabled.
Logged

An Australian Member of

EDDY
buckeyes013
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 13


Bookmark and Share

View Profile
« Reply #1 on: March 30, 2004, 06:04:13 PM »

Will this driver work for Riva TNT2?Huh???  I am having problems with the one I downloaded from nVIDIA.  It keeps crashing my system.
Logged

 
Pancake
Global Moderator
Hero Member
*****

Karma: +78/-0
Offline Offline

Gender: Male
Posts: 3915


Bookmark and Share

View Profile
« Reply #2 on: March 31, 2004, 01:10:39 AM »

If you are using the  tnt2 m64 driver 53.04  then this is for the AGP cards only.You need PCI one.You can try the 56 and see how it goes.
Logged

An Australian Member of

EDDY
buckeyes013
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 13


Bookmark and Share

View Profile
« Reply #3 on: March 31, 2004, 05:29:06 PM »

Yes My TNT2 is an AGP card.
Logged

 
Pancake
Global Moderator
Hero Member
*****

Karma: +78/-0
Offline Offline

Gender: Male
Posts: 3915


Bookmark and Share

View Profile
« Reply #4 on: April 01, 2004, 01:48:48 AM »

You can get the correct driver from here...you want version 3.37.
http://www.nvidia.com/object/riva_drivers
« Last Edit: April 01, 2004, 01:52:02 AM by Pancake » Logged

An Australian Member of

EDDY
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page August 11, 2019, 11:27:13 AM