MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: SCANNER
March 27, 2019, 01:16:19 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
March 27, 2019, 01:16:19 AM

Login with username, password and session length
 
News
New  Check out our improved Download section for tons of software....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: SCANNER  (Read 1062 times)
norman
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 5


Bookmark and Share

View Profile
« on: March 21, 2004, 04:11:40 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:TINY/LEXMARK 31 PRINTER
Problem Application Name & Version:
Problem Hardware Make & Model:SCANNER CANNON LIDE 30
Error Messages:


CONNECTED NEW LIDE 30 SCANNER . SCANS OF BLACK AND WHITE ITEMS PRINT WELL SCAN OF PHOTOS PRINT PINK INSTEAD OF BRICK RED PALE YELLOW FOR GREEN.TROUBLESHOOTER ADVISE TO CHANGE GAMMA SETTINGS ON PRINTER.
HAVE NOT BEEN ABLE TO DO SO. CAN ANYONE HELP PLEASE?


Logged

 
rmgh
Full Member
***

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 61


Bookmark and Share

View Profile
« Reply #1 on: March 21, 2004, 05:13:12 PM »

Hey Norman,

Maybe it could be to do with the software trying to improve the picture.  Does it look normal when you have saved the scans?
Logged

 
norman
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 5


Bookmark and Share

View Profile
« Reply #2 on: March 21, 2004, 06:18:50 PM »

Hi, picture looks good and normal.
Logged

 
rmgh
Full Member
***

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 61


Bookmark and Share

View Profile
« Reply #3 on: March 21, 2004, 08:00:05 PM »

Well in that case, it must be to do with the printer.  How are the printouts from other sources?
Logged

 
norman
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 5


Bookmark and Share

View Profile
« Reply #4 on: March 22, 2004, 05:59:21 PM »

Hi rmgh,  it appears that B/W prints well but colour does not from long saved  photos. It seems to imply that the printer is not functioning, although test pages print very well.
Norman
Logged

 
rmgh
Full Member
***

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 61


Bookmark and Share

View Profile
« Reply #5 on: March 28, 2004, 10:04:26 PM »

Hey Norman,

Sounds very strange.  Does it ever produce good colour print outs?
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page November 05, 2017, 03:24:12 AM