MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: Cannot access Start|Control Panel
April 03, 2020, 12:12:18 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
April 03, 2020, 12:12:18 AM

Login with username, password and session length
 Featured Sites:
News
Welcome to MyTechSupport.ca! - Registration is FREE, so why not join our friendly community today?
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Cannot access Start|Control Panel  (Read 843 times)
fliang
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 1


Bookmark and Share

View Profile
« on: April 04, 2004, 02:13:36 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:XP Professional SP1 pack
Problem Application Name & Version:XP
Problem Hardware Make & Model:
Error Messages:None


Yesterday I got the W32.Welhia.worm virus with Norton antivirus enable.  I followed the Norton fix using the fixwelch to remove the virus.  Everthing seems working.  However, when I tried to access any of the programs (My Computer, Control Panel, My Network.....) or Explore from START, it won't start.  The screen would refresh once and nothing happen.  I check the Windows task manager and notice many of teh EXE files are running.  I used NAV to scan for any additonal virus and found none.  Use norton system work to scan the computer and found no problem.  No error message.  I recently just updated with SP1 pack.  What's wrong?  How can I get access to the program from START again? Thanks.

Freddy
Logged

Freddy
rmgh
Full Member
***

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 61


Bookmark and Share

View Profile
« Reply #1 on: April 04, 2004, 03:11:28 PM »

Hey Freddy,

That is the same problem as I had when I had the BugBear virus.  It corrupted the Internet Explorer which you need to access My Computer, Control Panel, My Network etc.

You will probably have to format your hard drive, unfortunately.  Do you know how to do this?
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page November 01, 2017, 02:47:53 PM