MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Internet & Email arrow Topic: graphics in Outlook Express
November 14, 2019, 01:57:25 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 14, 2019, 01:57:25 PM

Login with username, password and session length
 Featured Sites:
News
New  Check out our improved Download section for tons of software....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: graphics in Outlook Express  (Read 964 times)
Vicky King
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 2


Bookmark and Share

View Profile
« on: April 05, 2004, 04:08:08 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:XP Home Version
Problem Application Name & Version: Outlook Express Version 6
Problem Hardware Make & Model:
Error Messages:



Outlook is changing all of my graphics to bmps, also I am getting the nasty little red x boxes when someone sends me an image.  I am into computer graphics, so this is causing me alot of problems in my groups.  Any help would be much appreciated.

This used to work, then all of a sudden **yikes**  it isn't working any more and it is driving me crazy.  

I can open the bmp in my graphics program, however, I want it back to the way that it was.

Don't know if this can help or not, but I am using Panda Software for my virus program.

Thanks much
Vicky King

Logged

 
Pancake
Global Moderator
Hero Member
*****

Karma: +78/-0
Offline Offline

Gender: Male
Posts: 3915


Bookmark and Share

View Profile
« Reply #1 on: April 06, 2004, 06:12:29 AM »

Go to Tools/Options/Security and make sure "Do not allow attachments blah blah blah" is ticked.
Logged

An Australian Member of

EDDY
Vicky King
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 2


Bookmark and Share

View Profile
« Reply #2 on: April 06, 2004, 12:29:16 PM »

Thanks for your reply.  The "do not allow attachments to be saved or opened.........  " was not checked, so I checked it, did a reboot and still....  those horrible RED X'ssssssssssssss

I am not likeing this XP!!!    

Warm Smiles
Vicky
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page December 30, 2018, 07:55:28 AM