MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Computer Related Discussions arrow General Discussions arrow Topic: startup items wont delete
November 15, 2019, 06:59:46 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 15, 2019, 06:59:46 PM

Login with username, password and session length
 Featured Sites:
News
New  Looking for cheap hardware and/or software?
Visit our new Online Store where you will be able to purchase from a reputable vendor by country.
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: startup items wont delete  (Read 1242 times)
ibmer
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 8


Bookmark and Share

View Profile
« on: April 06, 2004, 11:41:52 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:the shortcut this item points to cannot be found.



win.98se startup menu items keeps multiplying!when I start my comp.[Aptiva IBM pentium 1, dont laugh]now I have over 60!!!Deleting dosent help.virus scan shows nada!just a bunch of numbers on file,example..a5lipalq.exe...xoklo4ys.exe..morze1.exe!!!please help thnx
Logged

 
ibmer
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 8


Bookmark and Share

View Profile
« Reply #1 on: April 08, 2004, 08:41:18 PM »

Hi Dizzy.Im sorry I couldnt get thru IE said I was forbidden to get back on the site..any way,RAV didnot clean my files,so I still have the basic horrible nightmare,even tho I ran ADaware 6,it scanned right over it.Mabey Idid somthing wrong....I am sad,,,ibmer
Logged

 
ibmer
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 8


Bookmark and Share

View Profile
« Reply #2 on: June 19, 2004, 11:54:12 AM »

First of all thanks to every one who helped on my problem with startup exe's..With your advice,,,it went away!!YEA! I installed..AD-Aware6..AVG..and Spybot S&D.All three keep my system squeeky clean!!!  THANKS!!!
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page December 30, 2018, 03:51:27 PM