MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Internet & Email arrow Topic: I can only go online for 8mins 55secs!
August 25, 2019, 11:57:50 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
August 25, 2019, 11:57:50 AM

Login with username, password and session length
 
News
New  Looking for cheap hardware and/or software?
Visit our new Online Store where you will be able to purchase from a reputable vendor by country.
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: I can only go online for 8mins 55secs!  (Read 1130 times)
Andy3636
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 2


Bookmark and Share

View Profile
« on: April 20, 2004, 11:22:22 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:win98


I can only log onto the net for 8 mins 55 secs before my connection stops sending or receveing information. the connection is not hung up but just stops transfering information. It's not my modem or my isp as i have tryed alternatives to both. there are  no other programs running so its not that. This is becomeing a real problem as i have to keep restarting my pc to go on the net. i cant dail back in i have to restart it. Any help would be very much apreciated. if you need any more info to help you to help me please e-mail me as its much more easy than through this forum but if you dont want to i will be checking it out frequently. my e-mail is andy3636@softhome.net. Thanks all.

Sad
Logged

 
Gruss
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 12


Bookmark and Share

View Profile
« Reply #1 on: April 21, 2004, 11:36:57 AM »

Hi Andy: I believe you've got a modem problem. It sounds like a component inside your modem might be overheating, then failing. That would do as you stated, however, don't know the fix for that problem. Try another modem, beg, borrow, steal one & see if it "WAS" the trouble. If it's an external then it won't be too big a job. Internal will take a tad longer, is all! Hth, George.
Logged

Have a good day!George.  Smiley
Andy3636
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 2


Bookmark and Share

View Profile
« Reply #2 on: April 21, 2004, 10:13:55 PM »

its not the modem as i have tryed a amr modem i had lying around. any guesses what else it could be?
Logged

 
shplad
Sr. Member
****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 160


Bookmark and Share

View Profile
« Reply #3 on: April 22, 2004, 09:06:18 PM »

Hi Andy:

Are you sure you don't have a resource conlict on your PC? Windows 98 didn't handle resources as well as 2000 and XP do. Go into device manager and check to see if there are any "!" or "?" marks beside any of the devices. Go into the properties page of each hardware device and see the resources tab. Check under the conflicting devices area to see what is says for each device. If it mentions any type of conflict, you might have to reconfigure some of your devices to use diff. resources.

Also, this may sound crazy, but when I worked in a support centre, I saw many occasions where the modem was disconnected when a fluorescent light went on, an elevator went by in the building, or a PC with a modem was plugged into a circuit (note: I'm saying CIRCUIT, not outlet) which was also powering a high current device, such as a fridge, stove, a/c unit, humidifer, etc.

Is your modem plugged directly into the phone line, or is there a surge protector or some other device in the circuit? What other devices do you have plugged into your phonelines in the rest of the home?

Finally, sometimes cheaper, non-hardware modems have trouble maintaining or establishing whether there is a signal or a dialtone on the line. Are the modems you tried both hardware only modems, or software or controller-based modems?  Pure hardware modems are the workj best for this type of thing.

Hope this helps

Shplad


quote:
Originally posted by Andy3636

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:win98


I can only log onto the net for 8 mins 55 secs before my connection stops sending or receveing information. the connection is not hung up but just stops transfering information. It's not my modem or my isp as i have tryed alternatives to both. there are  no other programs running so its not that. This is becomeing a real problem as i have to keep restarting my pc to go on the net. i cant dail back in i have to restart it. Any help would be very much apreciated. if you need any more info to help you to help me please e-mail me as its much more easy than through this forum but if you dont want to i will be checking it out frequently. my e-mail is andy3636@softhome.net. Thanks all.

Sad

Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 16, 2018, 10:09:33 AM