MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Internet & Email arrow Topic: internet
July 18, 2019, 08:43:10 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
July 18, 2019, 08:43:10 PM

Login with username, password and session length
 
News
New  Check out our improved Download section for tons of software....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: internet  (Read 838 times)
starchild321
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 2


Bookmark and Share

View Profile
« on: April 26, 2004, 07:21:12 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:xp
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:



using aol on a dial-up modem. i can connect to the internet, but I can not view web pages using aol or internet explorer.  when I try to use internet explorer, it says it seems that my computer isn't connected.  I can send and receive e-mail through aol, also I can use aol's instant messenger.  help?
Logged

 
lobsterj
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 21


Bookmark and Share

View Profile
« Reply #1 on: April 27, 2004, 01:53:57 AM »

you can use AOL IM, can you see your buddy list? and can you access any keywords? (reason I ask is because bud list and keywords are web based, IM is on AOL server.) you also dont say what version of IE and what version of AOL (aol 8 wont work with less than IE5 and AOL 9 won"t work with less than 6
Logged

Windows crashed. I am the Blue Screen of Death. No one hears your screams
starchild321
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 2


Bookmark and Share

View Profile
« Reply #2 on: April 27, 2004, 09:34:17 PM »

well it's the latest IE and it was AOL 5.0. i could send and receive IM messages along with email....i read there were some problems with 5.0...but i don't think that was it.  i was having the problem with 3 other ISP's...i downloaded AOL 8.0 and had to install it twice....the second time it worked...so i really have no idea what was wrong.
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page April 05, 2017, 11:08:57 PM