MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Internet & Email arrow Topic: OE and my attachments
October 19, 2019, 11:28:27 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
October 19, 2019, 11:28:27 AM

Login with username, password and session length
 Featured Sites:
News
12th Anniversary Celebrating 12 Years! (1997 - 2009) 12th Anniversary
Thanks to ALL that make this site what it is!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: OE and my attachments  (Read 1369 times)
Kapt.Kanuck
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 2


Bookmark and Share

View Profile
« on: April 28, 2004, 09:18:32 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:XP pro
Problem Application Name & Version:Outlook Express 6 (i think)
Problem Hardware Make & Model:
Error Messages:



Everytime i get an email in outlook that contains an attachment and try to click on it the little hand icon remains but the link is never met. It eventually just goes back to the normal mouse pointer but no link is made. HELP!! My realtor is sending me house info with links to possible homes and I'm sick of copying the links to my address bar to get to them.
Kapt.
Logged

 
Crockett
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 19


Bookmark and Share

View Profile
« Reply #1 on: April 28, 2004, 10:46:19 PM »

Try this:

http://support.microsoft.com/default.aspx?scid=kb;en-us;257464&Product=out
(you may have to copy and paste the link into your address bar as it doesn't seem to underline the whole link)
Logged

Kapt.Kanuck
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 2


Bookmark and Share

View Profile
« Reply #2 on: April 29, 2004, 03:13:12 PM »

Thanks but it didn't work. I also tried a different mail manager (Incredimail) and it's having the same problems. Wierd. Any other suggestions?
Logged

 
benditup
Hero Member
*****

Karma: +2/-0
Offline Offline

Gender: Male
Posts: 2105


Bookmark and Share

View Profile
« Reply #3 on: April 29, 2004, 11:42:22 PM »

Just a couple more links to check out

http://support.microsoft.com/default.aspx?scid=http://support.microsoft.com:80/support/kb/articles/q177/0/54.asp&NoWebContent=1

http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q281679
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page April 03, 2017, 03:30:09 PM