MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: cd-rom not detected
April 06, 2020, 10:13:10 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
April 06, 2020, 10:13:10 AM

Login with username, password and session length
 Featured Sites:
News
New  Looking for cheap hardware and/or software?
Visit our new Online Store where you will be able to purchase from a reputable vendor by country.
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: cd-rom not detected  (Read 886 times)
jonesy
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 4


Bookmark and Share

View Profile
« on: April 30, 2004, 06:33:55 PM »

hia i have a old compaq desktop pc, with windows 98 se on it. I formatted it, repartitioned it, put the win 98 se on it  and had no problems untill i wanted to play my films on it, they are in avi format.  i instaled winamp, windows media player 9, power dvd and the most recent kazzalite codex package. all i got on each of them was a green screen and sound. so i thought i should just uninstall the codex's ect and reinstall them.( i have a 2nd pc that works great with these things so it should work)  When i rebooted the cd-rom drive was noware to be seen in my computer. it ejects when u press it to eject so the powers there. i checked the ide cables ect and still nothing.  i think it could be 1. the motherboard 2. the o/s or 3 the chipset.  id be greatfull for any comments and help on this please.
Logged

 
ckearns
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« Reply #1 on: May 04, 2004, 08:32:54 PM »

jonesy

does it recognize the driive in the bios? i had a dell recently with the same problem. there were no icons for the cd drives, but they would eject and the lights came on. i found the problem in the bios. i had to set it to autodetect my cdrom drives. i'm not sure what the shortcut key is to get to the bios on your machine but it's usually something like F2, F8, or del.
Logged

 
jonesy
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 4


Bookmark and Share

View Profile
« Reply #2 on: May 06, 2004, 07:23:36 PM »

yeah the cd rom was in the bios with auto on. I tried testing the ide cables and ide ports with a cable from this pc. 2 Ide connectors 1 for h/drive 2 for cdrom. it wouldent even boot from the h/drive and i got the message f1 to continue f2 system setup. i got nothing at continue 2 times then it booted the h drive but still no cddrive. o well i'l keep tinkering with it. Cheesy Cheers for the info and to anyone else with any ideas.
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page February 23, 2020, 01:57:52 PM