MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: am I hearing things? new echo, I need help!!
September 16, 2019, 09:14:09 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 16, 2019, 09:14:09 AM

Login with username, password and session length
 
News
Help us help you! Help us help you by helping out! The more people know about us, the more help will be available. Click here to find out how...
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: am I hearing things? new echo, I need help!!  (Read 1142 times)
lhjansen
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 1


Bookmark and Share

View Profile
« on: May 06, 2004, 04:19:50 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: windows XP
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:



HI all,
I"m hearing a very large echo on my computer since a day or so. its a sony vaio with the built in soundcards ( i don't know what!! I"m sorry, I"m a novice). its a relatively new computer with no prior sound issues. I"ve been removing spyware, malware etc. the past few days and now I"m having this echo for every sound file I or the computer plays. I don't hear the sound twice, I just hear it trail off.....any suggestions?? thanks in advance!
laura
Logged

 
shplad
Sr. Member
****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 160


Bookmark and Share

View Profile
« Reply #1 on: May 11, 2004, 03:20:25 AM »

Laura:

Many (software) mixer programs have an echo feature. See if that needs disabling.  Try the mixer under Start-->Programs-->Accessories-->Multimedia-->Mixer.  

The company who makes the sound card often has another mixer program installed in addition to the Windows one I mentioned above. You'll have to scan the start menu for it.

Sometimes, as strange as it sounds, the echo is off, but the microphone is turned on, and so sound is picked up from the sound playing and sent through the mic., through the amp, to the speakers, only to come back out again and start the process all over again. this process is known as feedback.  Try shutting off the microphone in the mixers.

Let us know what happens.


Shplad

quote:
Originally posted by lhjansen

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: windows XP
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:



HI all,
I"m hearing a very large echo on my computer since a day or so. its a sony vaio with the built in soundcards ( i don't know what!! I"m sorry, I"m a novice). its a relatively new computer with no prior sound issues. I"ve been removing spyware, malware etc. the past few days and now I"m having this echo for every sound file I or the computer plays. I don't hear the sound twice, I just hear it trail off.....any suggestions?? thanks in advance!
laura

Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 15, 2018, 07:25:29 PM