MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: XP is stuck in an upgrade loop, REWARD if u solve!
November 11, 2019, 10:50:25 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 11, 2019, 10:50:25 PM

Login with username, password and session length
 Featured Sites:
News
12th Anniversary Celebrating 12 Years! (1997 - 2009) 12th Anniversary
Thanks to ALL that make this site what it is!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: XP is stuck in an upgrade loop, REWARD if u solve!  (Read 867 times)
atreyu
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 1


Bookmark and Share

View Profile
« on: May 13, 2004, 01:19:21 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: XP
Problem Application Name & Version: PRO sp1
Problem Hardware Make & Model: 40G max 7200
Error Messages:  access denied.



Hi, Reward is based on how much I can salvage (obviously) but I will mail you cash (a cheque).
OK, so, I tried to update my XP to XP sp1 as I have typically done in the past (upgraded over older OSs).
I know it's better to backup and format, but I did neither. Stupid me.
Now the install is running as planned (on my 40G) then at about the "34min left" in the "installing devices" stage... my pc goes to a black DOS screen (cursor in top right corner) and then resets.  
Starts again, and windows tries to start where it left off... at the "installing devices" stage.  This vicious cycle continued for an entire afternoon.  
SO, i tried safe mode, solved nothing.  
Now I put my secondary drive with data(80G) as master and do a fresh install, slave the 40G and browse for my files.
I CAN RETRIEVE HALF MY FILES... some of my folders (the ONLY one i need with my resume, website design files, app .exes, etc. etc.) says "Access Denied".
Next I go to run->CMD-> and try to "xcopy" all from the folder into the 80G.  Same result ... access denied.  Now i'm pissed.Undecided
I unplugged all my USB connections and etc. and the install still won't finish.
I also dont' think it's permissions because, I set myself as the administrator... unless i missed a step or I have to have the EXACT same admin as before the install..?


Have I lost everything from those folders??
It would save me sooooo much time and hair if someone couls help... that's y im willing to PAY.  you can email me at cromier@hotmail.com if you'd like.
Thankyou very much... and suggestions could make you $$ if it helps.
Rich.
Logged

Thanks for you help! =D
sj1184
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 323


Bookmark and Share

View Profile
« Reply #1 on: May 13, 2004, 03:06:49 AM »

Hi Rich,
This program can help get your stuff back,but it's not free.
http://www.runtime.org/gdb.htm
Take care.
Logged

Sandy
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #2 on: May 13, 2004, 01:11:11 PM »

Hi,

If your files are under "Documents and Settings" then the permission on the files are set for each users and the admin account. The admin account you're using may have the same name but to Windows they are different accounts because the SID is different. Log in as "Admin", right click "c:\Documents and Settings\FOLDER" (where FOLDER is the username where the file you want to recover reside) or any other folder and select Properties, then select the "Security" tab. Make sure your admin account is listed and has Full Control. Click on the Advanced button. Go to the OWNER tab and select your admin account and check the "Replace owner on subcontainers and objects" and hit OK.

This is also explained here:
http://support.microsoft.com/?scid=kb;en-us;Q308421

Let us know if this does it.

Please note: There is no need to pay! Shocked This site offers free support! Grin
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 13, 2018, 12:10:22 PM