MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Application Problems arrow Topic: Windows Media Player Opening Uncontrollably
July 18, 2019, 09:03:14 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
July 18, 2019, 09:03:14 PM

Login with username, password and session length
 
News
New  Looking for cheap hardware and/or software?
Visit our new Online Store where you will be able to purchase from a reputable vendor by country.
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Windows Media Player Opening Uncontrollably  (Read 1628 times)
josephpendergast
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


Bookmark and Share

View Profile
« on: May 28, 2004, 10:04:06 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: Windows XP
Problem Application Name & Version: Windows Media Player version 9
Problem Hardware Make & Model: Dell Dim4600
Error Messages: not applicable
Every time I start the computer, Windows Media Player opens itself automatically.  This just started happending 2-3 weeks ago.  I close the program after startup and it stays closed thereafter, unless I open it.  To prevent it from opening uncontrollably at the startup I have looked under Start, Programs, and Startup to remove it from the startup list, but its not listed there.  I have looked in the Windows Media Player program Options and have found nothing related to Startup options.  I have further downloaded the lastest version of Windows Media Player from the web in hopes that it's opening uncontrollably may have been a commercial marketing tactic -so users keep the latest version of the program.  After downloading the latest version (9), and the problem still occuring, this doesn't seem to be the case. Any ideas about how this happened, but moreover how to correct it?  Thanks,


Logged

 
NorthernTech
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« Reply #1 on: May 28, 2004, 11:23:49 AM »

You might want to try running msconfig from the run command and checking the start up tab to see if it is in there.
Logged

 
josephpendergast
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


Bookmark and Share

View Profile
« Reply #2 on: May 28, 2004, 04:05:01 PM »

Thanks!  It was.  I did the following:  
Start, Run, msconfig, OK, Startup,  I saw wmplayer!, Unchecked its box, Apply, and Restarted system.  
After rebooting I received this window:
Logged

 
kornman
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 2


Bookmark and Share

View Profile
« Reply #3 on: July 10, 2004, 07:19:56 PM »

I have the same problem but i was not fortunate enough to find it in run,misconfig,startup. Can anyone help please?
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page November 02, 2017, 04:39:20 AM