MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: Problem with USB-IrDA Adapter after system restore
August 11, 2020, 02:26:32 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
August 11, 2020, 02:26:32 PM

Login with username, password and session length
 Featured Sites:
News
New  Looking for cheap hardware and/or software?
Visit our new Online Store where you will be able to purchase from a reputable vendor by country.
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Problem with USB-IrDA Adapter after system restore  (Read 1247 times)
condotiere
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 5


Bookmark and Share

View Profile
« on: June 09, 2004, 05:10:40 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: Win XP sp1
Problem Application Name & Version:
Problem Hardware Make & Model: KC IRXpress USB-IrDA adapter
Error Messages:



This is my second question which is somewhat related to the question I asked a few
days back.
I uninstalled KC IRXpress usb-irda driver from the device manager panel, then  after
some time restored my computer to a time when the usb-irda was still installed.  

Then I tried to install usb-irda driver  again but then I got some problems. After
I ran setup from the cd and after setup is finished, restarted the computer. Then
after it has restarted,  plugged in the usb-irda adapter to the host controllerof
the pc as said  in the manual. The "found new hardware wizard" did not appear (Windows
Xp is suppose to find the new hardware and you must select "install software automatically"
according to the manual.).

But the IRXpress usb infrared device is listed in the device manager. Also, the 'Wireless
link' icon in the control panel does not work when clicked. The usb-irda device also
dosent seem to communicate properly with my mobile phone. Any help n this matter
will be highly appreciated.

Logged

Paolo Guanco
KaTaLy5t
Global Moderator
Hero Member
*****

Karma: +1/-0
Offline Offline

Gender: Male
Posts: 501


Bookmark and Share

View Profile
« Reply #1 on: June 10, 2004, 12:31:39 PM »

Hi Paolo,


I think the best solution is to uninstall the USB-IrDA adapter from your device manager and remove any other drivers and programs associated with it. Then restart your computer. It should be gone from the deivce manager. Now reconnect the adapter to your USB port and it should start the "Found new hardware wizard". Only do this if you have the disks for the adapter. Hope this solves your problem, if not post back and I'll try and work out another way to fix it.


Ross
Logged





You can't hug people with nuclear arms
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 25, 2018, 07:47:37 AM