MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Security & Viruses arrow Topic: Another CoolWebSearch-HomeOldSP Problem
May 26, 2020, 11:35:11 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
May 26, 2020, 11:35:11 AM

Login with username, password and session length
 Featured Sites:
News
Article Writers We are looking for quality, informational articles to add to our Computer Articles
Please contact us if you are interested in submitting some....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Another CoolWebSearch-HomeOldSP Problem  (Read 831 times)
shlueb
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


Bookmark and Share

View Profile
« on: July 02, 2004, 04:45:34 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:Win2000
Problem Application Name & Version:Win2000
Problem Hardware Make & Model:IBM PC Compatible, Intel PIII 1Ghz 512MB Mem.
Error Messages:



My machine has been infected with the CoolWebSearch - HomeOldSP spyware.

I have followed the instructions from the thread, coolwebsearch/homeoldsp.

1. RegistrarLite to remove the DLL value from the APPInit key.  In my case the DLL filename is mskc.dll

2. WinFile to move mskc.dll from c:\winnt\system32 to c:\junk

3. CWShredder to fix mskc.dll

But - CWShredder does not find anything, saying that I am clean

mskc.dll remains in c:\junk
I can not delete it, change it's attributes ...or anything.  I get the error message that the file may be in use or I do not have the rights, no matter what I am logged in as - or, simply access denied at the command prompt in Safe Mode.

Right now, HijackThis, Adaware and CWShredder say I'm clean.  My browser boots normally.  But I keep getting oddly named .bmp files in my Temp folder in Documents and Settings, one of which is named hoobastank.bmp.

Logged

 
shlueb
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


Bookmark and Share

View Profile
« Reply #1 on: July 02, 2004, 05:12:34 PM »

FindNFix log.txt file...

 
Logged

 
shlueb
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


Bookmark and Share

View Profile
« Reply #2 on: July 02, 2004, 06:11:14 PM »

I just reviewed the thread about:blank posted by DelBoy.

I followed the instructions for using FindNFix.
It found and fixed.

I ZipZapped the email off to ...whoever, linking DelBoy's thread in the email.

I believe I am clean.

...what a nasty piece low-life, scum spyware!

I greatly appreciate all the help this forum has provided.

This thread should probably be locked.

If "it" comes back - so shall I.

Thank you all.
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 15, 2018, 05:28:50 PM