MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Application Problems arrow Topic: FrontPage Server "" Timed Out
September 18, 2019, 02:34:14 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 18, 2019, 02:34:14 PM

Login with username, password and session length
 
News
New  New Poll on our main page!
"My experience with Vista..."
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: FrontPage Server "" Timed Out  (Read 2603 times)
samuraijack
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 7


Bookmark and Share

View Profile
« on: July 15, 2004, 08:56:58 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: Windows 98
Problem Application Name & Version:FrontPage 2000
Problem Hardware Make & Model:
Error Messages: When trying to access a website from the server the error message is The Server"" Timed out. The request was not successfully completed.
Have reinstalled Frontpage, repaired Frontpage and checked all the settings known to mankind.



Logged

 
vegkaar
Full Member
***

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 87


Bookmark and Share

View Profile
« Reply #1 on: July 17, 2004, 04:57:55 PM »

For IIS 3.0:

1.Start Registry Editor (regedit32.exe or regedit.exe)<-Depends on what operating system you are using.

2.Locate the following key in the registry:
      HKEY_LOCAL_MACHINE/system/currentcontrolset/services/w3svc/parameters/Scripttimeout

3.On the Edit menu, click DWORD, select Decimal, type a value between 10 - 2,147,883,648 (seconds), and then click OK.

4.Quit Registry Editor.


For IIS 4.0

1.Click Start and point to Programs.

2.Point to Windows NT 4.0 Option Pack.

3.Point to Microsoft Internet Information Server.

4.Click Internet Service Manager.

5.Right-click the server name (not the virtual server, but the name of the computer).

6.Click Properties.

7.Click the Edit button.

8.Click the Home Directory tab.

9.Click the Configuration button.

10.On the Process Options tab, choose the section for CGI Configurations.

11.Type in the new timeout value in seconds (use a value between 10 - 2,147,883,648).

12.Click OK three times.


When you have published successfully, you can shorten the amount of time it takes to publish by checking the "Publish changed pages only" check box.

Vegard
« Last Edit: July 17, 2004, 05:00:33 PM by vegkaar » Logged

Vegard
ljnelson
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 1


Bookmark and Share

View Profile
« Reply #2 on: August 22, 2004, 01:28:03 AM »

I have been receiving that same problem but I am able to publish to Microsoft's test server and also to a 3rd server I set up a free account on.  Only on my current web host am I getting the server timed out error.  I also have a website at the same host and am not receiving any errors.  Any ideas?  I don't know which version of IIS is.  I am not a technical person.  Thanks.
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page November 11, 2016, 04:29:01 PM