MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Application Problems arrow Topic: Internet Explorer auto-disconnect
June 26, 2019, 11:09:41 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
June 26, 2019, 11:09:41 AM

Login with username, password and session length
 
News
New  New Poll on our main page!
"My experience with Vista..."
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Internet Explorer auto-disconnect  (Read 936 times)
jallda
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 6


Bookmark and Share

View Profile
« on: July 16, 2004, 08:52:02 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:Windows XP Pro
Problem Application Name & Version:Internet Explorer (latest version)
Problem Hardware Make & Model:
Error Messages:



The Internet Explorer on my computer used to automatically disconnect me from the internet every 10 hours. Now it's disconnecting me every 6 hours. I haven't changed any settings at all on my system. Why is it suddenly kicking me off after a shorter time now? Is there any way I can fix this so it lets me stay on longer or doesn't kick me at all? Or would it even be possible to just uninstall IE from my computer and not be kicked by it at all? I use MSN so don't know if the two are tied into each other. I'm just tired of having to log off and restart my internet all the time. Or be in the middle of something important and suddenly be kicked offline.

Thanks
Logged

 
vegkaar
Full Member
***

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 87


Bookmark and Share

View Profile
« Reply #1 on: July 17, 2004, 04:33:48 PM »

Open internet explorer, and go to internet options at the tools menu. In the connections folder, click settings. Click the settings button to the right for your username you see.
Go to the dial-up tab and unmark the two boxes for:
activate disconnection at inactivity and
disconnect when connection no longer needed.

Restart your computer.

Hope it works! ;-)

Vegard
Logged

Vegard
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page August 05, 2017, 08:52:37 PM