MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: Hard Drive Problem
May 30, 2020, 11:05:23 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
May 30, 2020, 11:05:23 PM

Login with username, password and session length
 Featured Sites:
News
Welcome to MyTechSupport.ca! - Registration is FREE, so why not join our friendly community today?
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Hard Drive Problem  (Read 803 times)
ste
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 2


Bookmark and Share

View Profile
« on: July 18, 2004, 02:41:39 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:



heyy!
I got this hard drive that suddenly packed up on me.

when loading it says my cd drives ect including the 30gb harddrive but after that goes it says disk error press anykey to restart.

is the hardrive nackerd do you think?
Logged

 
shplad
Sr. Member
****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 160


Bookmark and Share

View Profile
« Reply #1 on: July 20, 2004, 09:33:58 AM »

ste:

Not sure what you are saying exactly. When the system lists all the components, usually just before you hear a beep, is the hard drive listed? If you can't see a screen like that, have you tried going into the computer's hardware setup utility and checking which drives are listed there?

What is your operating system?

Is that the exact error or is it more like one of these?
http://support.microsoft.com/default.aspx?scid=kb;en-us;812492

Shplad
Logged

 
doh
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 1


Bookmark and Share

View Profile
« Reply #2 on: July 21, 2004, 11:34:04 PM »

just installed a new hard drive, i get some beeps but the monitor does not come on. I put the old drive back in ... same thing. checked monitor ... its ok. the drive as far as i know ... needs an operating system put in . but monitor is blank.
« Last Edit: July 21, 2004, 11:50:12 PM by doh » Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page November 12, 2016, 02:20:51 PM